Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 7
Registered: ‎09-05-2008
My Device: Not Specified

Problems taking pictures

I have been having a problem taking pics on the BB Curve 8310.  When I activate the camera it has an infrared hue in the viewfinder.  When I press the button to take, it makes the sound as if it's taking and there's a jpg file saved on the phone, but it can't be viewed.  I have rebooted numerous times, but it didn't work.  Any help would be greatly appreciated.
Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Problems taking pictures

hello

can you tell us how do you try to view the picture ?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 7
Registered: ‎09-05-2008
My Device: Not Specified

Re: Problems taking pictures

After I take take the picture, I either press the menu button and select "view pictues", or go to Media and select pictures.  The pictures that I've taken prior to this problem have a thumbnail if the pictures, but pictures I take now that I'm having this problem have a generic thumbnail.  When I select the generic thumbnail, it opens to a black screen with a red X in the upper lefthand corner.
Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Problems taking pictures

okay it mens the picture has not been saved correctly.
First thing : do a hard reboot. you won't lose anything.
  1. remove the cover and the battery and wait for a minute
  2. plug the battery back and wait 5min for the Blackberry to emerge.


are things better ?

 if not, where do you store yor pictures ? On the internal memory of the Blackberry (bad !) or on the media card ?




The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 7
Registered: ‎09-05-2008
My Device: Not Specified

Re: Problems taking pictures

I tried the reboot, but still have the problem.  I store the pictures on the phone, but I deleted all but two so there shouldn't be a storage issue.  It seems to be a camera problem, more than a storage problem.  When I turn the camera on and it has an inrared look in the view finder, it doesn't take correctly.   
Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Problems taking pictures

hello,

what do you mean by infrared ? Does the image on screen appear black and green ? Or is the image mostly red ?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 7
Registered: ‎09-05-2008
My Device: Not Specified

Re: Problems taking pictures

When I open the camera to take a photo, the image in the viewfinder has a grainy infrared look...it's not a normal color view of what I'm trying to focus on. 
New Contributor
Posts: 7
Registered: ‎09-05-2008
My Device: Not Specified

Re: Problems taking pictures

...to answer your question better, it's mostly red.
Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Problems taking pictures

hello,

can you list the camera options ?
this is what I have :
  • Default Flash setting : Automatic
  • White Balance : Automatic
  • Picture Size : Large
  • Viewfinder Mode : Full screen
  • Color Effect : Normal
  • Store Pictures : On Media Card



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Member
Posts: 1
Registered: ‎09-25-2008
My Device: Not Specified

Re: Problems taking pictures

i have the EXACT same problem. This has been happened about 3 weeks ago. I try to take pictures and it looks like blurry/hue like if i wanted to take a pictures with a interesting white balance and when i take the pictures it makes the sound and a file saves but then it doesn't open and the file appears with a x and it saves like a really small file like 3mb. Have you found out the solution to this problem yet?