Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎08-12-2008
My Device: Not Specified

Rebooting Problem

Hi everyone, I have been having an issue with my BlackBerry 8800 for the past five months and I am going to try my luck here. I will do my best to keep this as concise as possible; please don't hesitate to ask me for clarification.

 

In March of this year, I purchased a brand new sealed in box T-Mobile branded 8800 from eBay. The phone is wonderful but it has one problem - every five to seven hours, it will act as though I have done a hard reset on it and reboot itself without warning. I can be happily typing away on the phone and suddenly the screen will go black and the LED will turn red. Once rebooted, it tells me "Media Card Removed/Inserted" (it varies) and always also says "No Service" with an X by the signal indicator. The only way that the problem can be "fixed" and give my phone signal again is if I actually do pull the battery out and let it reboot.

 

When I first purchased the phone and it began to have this problem, there was no media card in the phone. It now has a 4GB Sandisk card, and still has the same problem. The battery door fits snugly on the phone, the media card is securely latched in (that was the first thing I checked) and the SIM card is not loose either.

 

I posted this problem on another forum and received suggestions that I reinstall the OS and also get a new battery. I have done both to no avail - the problem still continues, and it is actually getting worse to the point where my phone reboots itself every three to five hours now and I have to do between four and five battery pulls a day. I can sometimes predict when the phone is due for a messup, but it is embarrassing to have it hang up on someone in the middle of a phone call because it decides to reboot (as has happened quite a few times). It's also inconvenient to miss calls, emails, and texts because I have not noticed that it has restarted itself to "no service" land until who knows how long afterwards.

 

I really do adore this phone, but the fact that this problem is becoming worse is very frustrating. Because I did not buy the phone directly from them, T-Mobile will not help me replace it, aside from my buying a different device. I do not have the original receipts for the phone as I was not the original owner, so I have no way of knowing when this phone was purchased and whether it is even still in its one year warranty period. I have not kept in touch with the seller. My question is - is there something that can be done to fix my device, or will I simply have to throw in the towel and replace it?

 

Thanks in advance for any help.