Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 7
Registered: ‎01-15-2013
My Device: BlackBerry 9530
My Carrier: Airtel

Required support of my Blackberry Storm 9530

Hi

 

I am using my BB 9530 since Jan 2010, it was working fine. But now a days I am facing problem with touch screen as it is not recognizing my click on few points on the screen.

 

Currently I am using v4.7.0.167(platform 4.0.0.205) and I am not able to find any new software update for the same.

Please  help me to fix this problem.

 

 

-

ravi

Retired
Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: Required support of my Blackberry Storm 9530

Hello mnravi,

Welcome to the BlackBerry Support Community.

 

We suggest that you perform a reload or upgrade the BlackBerry® Device Software to address the issue you are experiencing with your BlackBerry smartphone screen. For more information on this procedure see the following article:

How to update or reinstall BlackBerry Device Software using BlackBerry Desktop Software - http://www.blackberry.com/btsc/KB03901

If this process fails to resolve the issue, please contact your point of sale for options.

 

Thank you.


-FB


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!


New Contributor
Posts: 7
Registered: ‎01-15-2013
My Device: BlackBerry 9530
My Carrier: Airtel

Re: Required support of my Blackberry Storm 9530

Hi

 

Thank you for your suggestion, but I could not find any software in my service provider's website for my BB Storm 9530.

 

Could you please help me to find the software.

 

 

Thanks & Regards

 

Ravish

New Contributor
Posts: 7
Registered: ‎01-15-2013
My Device: BlackBerry 9530
My Carrier: Airtel

Re: Required support of my Blackberry Storm 9530

Please let me know if I can download the device software from any other website other than my service provider's.

 

Regards

 

Ravish

Hall of Famer III
Posts: 58,185
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Required support of my Blackberry Storm 9530


mnravi wrote:

Please let me know if I can download the device software from any other website other than my service provider's.

 

Regards

 

Ravish


Hello,

 

You can download any OS package via the official download portal:

To use one that does not come from your specific service provider requires the tricks of deleting the VENDOR.XML file(s), but you are not restricted to just your carriers packages.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 7
Registered: ‎01-15-2013
My Device: BlackBerry 9530
My Carrier: Airtel

Re: Required support of my Blackberry Storm 9530

Hi

 

I have downloaded v5.0 from Bell Mobility carrier and tried updating my BB storm with  Blackberry Desktop software version 6.1.0.36. even I tried force update as described in article KB10144, but always i get the message " There are no Nlackberry device software updates available".  and prompt me with option to subscribe for email notifications about updates.

 

Here is the details of the newly downloaded device software...


Software For BlackBerry® Storm™ 9530 smartphone

BlackBerry Handheld Software v5.0.0.808 (Multilanguage) 

Package Version: 5.0.0.808
Consisting of:

  • Applications: 5.0.0.419
  • Software Platform: 4.2.0.179
  • File name: 9530AMEA_PBr5.0.0_rel808_PL4.2.0.179_A5.0.0.419_Bell_Mobility_Inc.exe
  • File size: 111.61MB

 

Please suggest me any alternate options if available.

Hall of Famer III
Posts: 58,185
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Required support of my Blackberry Storm 9530

Did you delete the VENDOR.XML file(s)? If you did not, then that would perfectly explain the behavior...if the OS package is from other than your BBs original carrier, then the OS package will be ignored unless you delete those files from your PC...

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 7
Registered: ‎01-15-2013
My Device: BlackBerry 9530
My Carrier: Airtel

Re: Required support of my Blackberry Storm 9530

I deleted vendor.xml file and tried it started loading the new software, but after loading it started showing the message as " Application Loader was unable to connect with your device, Please re-connect your device and retry......" Even after several retrys, it is not connecting to JVM.

Please advice for further actions.
New Contributor
Posts: 7
Registered: ‎01-15-2013
My Device: BlackBerry 9530
My Carrier: Airtel

Re: Required support of my Blackberry Storm 9530

I have successfully upgraded the device software of my BB storm 9530. But the touch screen problem is still there.

It is recognizing my screen touch only on the sides and not in the middle portion of the screen.

Hall of Famer III
Posts: 58,185
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Required support of my Blackberry Storm 9530

In which case, your device may well be defective. Your choice is to accept that as the condition (and seek remedy from your place of purchase), or continue to try loading OS packages (e.g., "bare bones", trying different versions, etc.) until you either find one that works or firmly determine that the problem is with the hardware itself (in which case, no amount of OS or software can help).

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................