Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎07-17-2012
My Device: Bold 9000
My Carrier: Telenor

SOLVED: Duplicate Emails | Received Using: Unknown | Can't Reply to Emails | BIS

[ Edited ]

I had an issue with my Bold 9900 where I was receiving duplicate emails.  I use BIS and not BES Enterprise Server.

 

The first was Received Using: [my Emai Account] as normal.  Then a duplicate email would come in marked "Received Using: Unknown".  The first email I could reply to or forward as normal.  However, the "Unknown" one I could not.  The menu option for "send" after typing a reply did not appear.

 

I searched the forums and google high and low for a solution, but to no avail.  I finally broke down and called paid Blackberry Official Support and spent two weeks troubleshooting the issue.   Finally the issue was solved.

 

If the solutions shown below do not solve the problem for you, then this may.  It did for me.

 

http://www.blackberry.com/btsc/KB13528

http://www.blackberry.com/btsc/KB02567

http://www.blackberry.com/btsc/KB12207

 

I had 6 email accounts.  I was using a T-Mobile SIM Card.   Then I switched providers to Telenor Sweden and my SIM.  My email accounts continued to work normally.  Then I wanted to add 4 more email accounts.  However, when I went to create the first one, I was prompted that I no longer had ANY email accounts and had to recreate all 10 from scratch.   This is when the problem started.  The 6 email accounts I had originally set up were the ones receiving the duplicate emails.  The 4 new ones were behaving normally. 

 

I tried all the usual fixes like deleting the accounts, deleting the service books, but to no avail.  I was not using any gmail or yahoo accounts or aliases.  I was not using Blackberry Enterprise Server.   So most of the solutions posted in the forums and knowledge base did not apply to me.

 

When I called Blackberry Support, the representative asked if I had 6 email accounts.  I said no, I have 10 email accounts.  He then pulled up a separate system where he saw the 10 accounts.   The original 6 in one system, and the new 10 in another system.  It seems that the original 6 were not deleted out of the BIS system when I recreated them.  So they were still left there but without a service book attached to them because the service books were all attached to the 10 new ones.   Ultimately, the representative deleted the previous 6 email accounts from the BIS system manually, and then my problem was solved.   It seems that T-Mobile was still holding these accounts hostage and did not properly release them when they were recreated with Telenor.   So when an email came, the Telenor service book gave me a normal email, but the T-Mobile account gave me an Unknown because there was no service book attached to it - it existed only on the BIS, not on my Blackberry.

 

I noted that this problem with T-Mobile had been reported on a couple other forums but they were able to log into their  T-Mobile account and solve the issue by deleting the email accounts from the T-Mobile system or by changing the passwords on the email accounts so that it didn't recognize them.  I no longer had any of my account information so I couldn't log into T-Mobile, and I had 10 accounts so didn't want to change all the passwords.  But Blackberry ultimately solved the problem for me.  I just wanted to share in case anyone else was as frustrated by this as I was.

 

http://supportforums.blackberry.com/t5/BlackBerry-Bold/Help-Duplicate-E-mail-new-issue-I-have-search...

 

If you ever have to call Blackberry to have them manually resolve this issue for you, give them ticket #27710221 to reference the solution.