Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎08-03-2010
My Device: Storm
My Carrier: Verizon

Security Wipe/Email

First post!!

 

I just bought a Storm, second hand, and the Security Wipe had been performed. Everything works great, except I cannot get it to recognize my email settings. I have set up several phones in the past without any problems, and am using the same settings I have always used, yet it will not recognize them. Is this due to the Wipe that was performed? Can somebody help me with this PLEASE???

Hall of Famer III
Posts: 57,239
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Security Wipe/Email

Hi and Welcome to the Forums!

 

First, so that we do not have to guess, please describe exactly what you attempt (yes, detailed step-by-step) and exactly the result. "I cannot get it to recognize my email settings" really does not tell us where the problem lies.

 

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎08-03-2010
My Device: Storm
My Carrier: Verizon

Re: Security Wipe/Email

I started by going to Email Setup. I input the email address and password and hit next. It didn't recognize the address, so I chose the option to 'Provide my own settings'. I chose Outlook Web Access (Exchange), as my email is through an Exchange server. I then entered the email address, password, Outlook Web Access URL, Username, and Mailbox. I use AppRiver for my email services, and obtained all of the info directly from them. Once I input all info, and select 'Next', the phone processes for a few seconds and then shows the following message: Cannot log in. Verify your email address, user name, and password. If the error persist contact administrator.

 

I have also tried the IMAP/POP settings as well, with the same results.

 

Does this help?

New Member
Posts: 1
Registered: ‎08-03-2010
My Device: Not Specified

Re: Security Wipe/Email

I think the Blackberry email server is down.  I haven't received an email on my Storm since last night around 12:30 am Arizona time.  Can't connect to the server to checkk on my settings.  If the server is down, that's why you can't setup your email.

New Contributor
Posts: 3
Registered: ‎08-03-2010
My Device: Storm
My Carrier: Verizon

Re: Security Wipe/Email

Also, everytime I try to configure the email, I get an email response from blackberry telling me that it was unsuccessful. Doesn't come to the phone, just to my computer. Just an FYI.

Hall of Famer III
Posts: 57,239
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Security Wipe/Email

OK. Excellent. Thanks for the clarifications and details...they help quite a lot.

 

Do you have any other BBs that are configured with this exact same setup? That would include the mailbox btw...that's the only way to test 100%.

 

Further, do you have other BB's that are configured on that same OWA, but with different mailboxes? If they are working fine, I'd suggest double verifying the configuration items on those BBs against what you are attempting to use on this one.

 

Can you, on this BB, configure any other email accounts? GMail? Yahoo? Something else to validate that the BIS email service is at least running correctly for this BB.

 

Lastly, I've never actually had any success configuring OWA via my BB interface to BIS. I've never been sure why, but it's always tricky to get it right. Rather, from a PC/Browser, I've used the web interface to my carrier's BIS site and done the configuration there...after several unexplainable failures via the BB interface, it configured right on the first try via the web interface to BIS. You can find your carriers BIS interface site via this portal:

And then use the instructions in this KB to be sure that you are entering the right data in the correct fields (paying special and close attention to the Mailbox Name field...that one seems to be the trickiest). You will need to create credentials for BIS in order to do this, and those will subsequently be required on the BB itself...but it should have a "remember" checkbox so you'd only have to enter the BIS credentials once on the device itself. Sometimes, I also found it easier to first create the credentials via the device interface to BIS and then use them via PC/browser -- creating via the PC/Browser was sometimes problematic.

 

Lastly (hmm...again?), there are a few circumstances where OWA cannot integrate to BIS. Hopefully those don't apply to you, but here are the links I keep just in case:

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 18
Registered: ‎06-06-2012
My Device: Curve 8520
My Carrier: Orange Kenya

Re: Security Wipe/Email

Does doing a security wipe affect email set up?
Hall of Famer III
Posts: 57,239
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Security Wipe/Email


induli wrote:
Does doing a security wipe affect email set up?

Yes...see this:

  • KB28225 BlackBerry smartphone must be security wiped before transferring ownership


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................