Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Visitor
Posts: 1
Registered: ‎01-09-2009
My Device: Not Specified

Slight problem.

Well first off, I'm new to the forum but have had my blackberry for over a year. I have the 8130 pearl.
I searched the forum, and haven't found an exact match to my problem, so sorry if it's been answered. I tried looking EVERYWHERE.

I have OS 4.3 right now.

I would like to update(**explain in lower section why I wanted to update), but to every procedure I've done, I've failed.

First I did the normal, just plug in and application updates, it goes through everything fine to RIGHT before the end of the "downloading modules" part.

The application loader freezes, and the says it encountered a fatal error.

So I thought it was maybe my phone that wasn't playing nicely. 

Tried shutting on/off. nothing. Tried taking the battery out. Nothing. Tried reset button. Nothing.

So all three of those didn't work, so I'm thinking maybe it's the software(vista). I uninstall, download again and then re-install. Same problem.

So I think, well for fun, I try another computer.

Same thing happens. 

So I'm beyond frustrated.

 

** now the background. It started out with my blackberry messenger just up and deleting itself. So i try to reinstall it, and have no such luck. Everywhere I see says it should be on the loader, and i have everything, and nothing on the loader. But I'm ok without messenger. My phone constantly freezes, locks up, this and that. SO I bring into my cellular provider(Cellular South) and they tell me that glitches, trackball, camera freezing, etc wasn't under warranty. Now I work in retail, but I assume most warranties are the same. My phone isn't broken, it's been doing this since I've gotten it, it's just getting worse now. I still have warranty left, but they are not any help at all so I talked to a sprint rep, and said try updating it and see if it helps. So, onto my dilemna. Any help would be AMAZING.

Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Slight problem.

I would try wiping with jl_cmdr

 

http://www.blackberryfaq.com/index.php/How_do_I_wipe_the_BlackBerry_using_Jl_Cmder%3F

 

Then I would try to install it again

 

http://www.blackberryfaq.com/index.php/How_do_I_upgrade_the_OS_on_my_BlackBerry%3F

******************************************************************


If someone helped you give them kudos. Research all info!