Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Member
Posts: 1
Registered: ‎05-15-2008
My Device: Not Specified

Software Connection Problems

Hi. I have a Blackberry 8110 with T-Mobile UK.

 

I've recently installed Guitar Hero III on to my Blackberry, but it requires me to register my e-mail when I first load up the application. The only problem is, is that when I submit my e-mail it says "Your network settings have not yet been configured. Trying to automatically detect settings ..." and then when I click 'OK', it says "Unable to automatically configure network settings".

 

It's done something similar for the Facebook application aswell. I have no problem using the internet on my phone and all my e-mails are sent to my phone correctly.

 

Has anyone experienced this problem and could anyone please lend me a hand!

 

Thanks so much!

 

George 

Forums Advisor I
Posts: 661
Registered: ‎04-02-2008
My Device: Curve 8900

Re: Software Connection Problems

Do you have the appropriate TCP and APN settings configured in Options > Advanced Options > TCP?
New Member
Posts: 1
Registered: ‎06-24-2008
My Device: Not Specified

Re: Software Connection Problems

I also have downloaded the Guitar Heroes III Mobile application from the Blackberry OwnersLounge and installed on my Blackberry Pearl 8100 via Desktopmanager. However, when trying to run the application (game) I also get asked to register and supply my email address. Having completed the fields I get the same error 'Your network settings have not been configured' followed by 'unable to automatically configure network settings'.

As far as I know, all my settings are correctly set as I can access the internet via the browser and maps work too.

Does anybody have any ideas how to successfully register and start using the application?

 

Cheers

 

JP

Regular Contributor
Posts: 72
Registered: ‎04-22-2008
My Device: Bold 9000 BES OS 4.6.0.162

Re: Software Connection Problems

[ Edited ]

"Do you have the appropriate TCP and APN settings configured in Options > Advanced Options > TCP?
"

 

That is exactly what I was going to ask.  Most native applications including the browser and e-mail require access to the Blackberry.net APN.  However, many third party applications require access to another APN.  For example:

I installed an application called Mologogo, to make it work, I had to go into my TCP settings and enter the name of the APN which was GOAM.com or Internet.com.  Some applications require a username and password for the TCP settings.  I think I used, username: wapuser1 and password: wap.  The names of the APNs differ from carrier to carrier.

 

In your case you would probably use these TCP settings:

 

APN address: general.t-mobile.uk
Username : user (alt: wapuser)
Password:
wap

Message Edited by metroberry on 06-24-2008 12:11 PM