Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎02-11-2013
My Device: Bold 9650
My Carrier: Verizon

Sound Problem

I have a Bold 9650 6.0.  The phone will not produce sounds but will vibrate. I recently changed to a different 9650 and had the same problem.  i have the proper settings for sound.  When I first changed to the newer phone the sounds worked fine and then the same thing happened with the new phone.  At first I could correct the problem by performing a hard start (batery removal).  Now, even that will not work.  How is it possible for two phones to have the same exact problem?  On incoming calls the screen shows "Ringer off" and it is not set to off.

Retired
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: Sound Problem

Hi kamapapp,

Welcome to the Support Community!

When you switched to using the new BlackBerry Bold smartphone did you restore a backup of your previous BlackBerry smartphone to it to transfer your data? If you did, then this could be why the issue has also moved to your new BlackBerry smartphone.

To resolve this, could you please backup all of your data first using the BlackBerry Desktop Software and then clear your Sounds database? This is the database that holds your notification settings so clearing it will reset it to default. If transferring any settings from your previous BlackBerry smartphone brought the issue over as well, that should help.

This KB article has the steps to clear the database.  http://blackberry.com/btsc/KB10167

Clearing this will remove all your notification settings, so you would need to set these up again manually in order to test to see if that resolves the issue.

 

Let me know if this helps.


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Visitor
Posts: 1
Registered: ‎02-16-2013
My Device: Blackberry Bold 9650
My Carrier: Verizon

Re: Sound Problem

Hi!

I have the exact same problem with my Blackberry Bold 9650.  I have wiped my phone by doing a hard reset (per Blackberry's Customer Service Dept.) and have no ringtones other than the default. I have deleted all messages, removed the battery, re-inserted the battery, bought a new battery, prayed, cried, fussed, and yes - even cussed - with no results. I've called Blackberry so many times - and Verizon even more.  I love this phone - but what's wrong? I see that I'm not the only one with this problem and I'm hoping you can give me some assistance with this. HELP!!!!!! Please!!!!

Thanks!

LCRN

Highlighted
New Contributor
Posts: 4
Registered: ‎02-11-2013
My Device: Bold 9650
My Carrier: Verizon

Re: Sound Problem

I am just as easperated as you sound.  I have tried everything but nothing works.  The odd thing is that when I changed blackberries the new (used) one worked for a couple of days and then the same thing happened.  It's hard to believe that two phones would have the same exact hardward problem so now I think it must be in the files/programs and has transferred the problem  But I just can't understand how this statred.  Extremely frustrating!!

New Contributor
Posts: 4
Registered: ‎02-11-2013
My Device: Bold 9650
My Carrier: Verizon

Re: Sound Problem

This is a company phone so yee the data was backed up and restored.   When I open Blackberry Desktop there is no "Device" icon as stated in the KB article.  Not sure what other way I could clear the database. Thanks for your help.

New Contributor
Posts: 4
Registered: ‎02-11-2013
My Device: Bold 9650
My Carrier: Verizon

Re: Sound Problem

Mysteriously the sound starting working again.  As far as I know I dind't do anything different.  Hope it lasts.