Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎11-04-2008
My Device: Not Specified

Sync Settings

Installed Desktop manager.  Attempting to setup settings and clicked Outlook express for address book.  How do I change this to "Outlook 2003"?  I was unable to select Outlook in the available data paths, it only gave me the option of Outlook express.  I also am unable to use my outlook calender, how do I set path to Outlook not outlook express
New Contributor
Posts: 5
Registered: ‎11-04-2008
My Device: Not Specified

Re: Sync Settings

Ok before anyone responds I have been able to restore my settings.  Outlook express is removed as a path.  When I attempt to setup for Outlook, I am not given "Outlook"  as a desktop application option.  How do I get to this?
Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: Sync Settings

If you have installed and working Outlook 2003 on your pc, for sure you must have Outlook like option to sync.

Which Desktop manager you have installed?

--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
New Contributor
Posts: 5
Registered: ‎11-04-2008
My Device: Not Specified

Re: Sync Settings

I installed 4.6 that came with the new BOLD.  It does not give me the option of Outlook, only Outlook Express.  I have since tried to uninstall 4.6 and install 4.2 sp2 and the install failed.  I am going to attempt again.  Still looking for answers.

 

Highlighted
New Contributor
Posts: 5
Registered: ‎11-04-2008
My Device: Not Specified

Re: Sync Settings

FYI All.  Discovered problem to be a corrupt Outlook file.  After repairing Outlook, I was able to load contacts and calendar from Outlook.  All I must do now is uninstall 4.3 and reinstall 4.6 and make sure that it works with the newer version.