Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 20
Registered: ‎06-25-2011
My Device: Torch
My Carrier: AT&T

Synch error

Ive got a synch error message which states as follow:

 

CRTranRec:: GetlinkedRecordId:: Invalid linked record Id

 

What should I do?

 

My Torch doesn´t sync....

 

Thanks tons,

Celina

Forums Advisor III
Posts: 1,392
Registered: ‎03-29-2012
My Device: BlackBerry Z10 OS Leaked 10.2.0.1725 | STL100-2
My Carrier: Globe Telecom

Re: Synch error


CelinaIOP wrote:

Ive got a synch error message which states as follow:

 

CRTranRec:: GetlinkedRecordId:: Invalid linked record Id

 

What should I do?

 

My Torch doesn´t sync....

 

Thanks tons,

Celina


Hi Celina,

 

Read this article.

Error "CRTranRec:: GetLinkedRecordId : Invalid linked record Id" is displayed when synchronizing wit...

 

Do a battery pull while your BlackBerry powered ON and reinsert again.

 

Good luck!



Please thank those who help you by clicking the button.
If your issue has been solved, please resolve it by marking "Accept as Solution"



Highlighted
Contributor
Posts: 20
Registered: ‎06-25-2011
My Device: Torch
My Carrier: AT&T

Re: Synch error

Hi!  Thanks for the link... but it says:

 

This is a previously reported issue that is being investigated by our development team. No resolution time frame is currently available.

 

So, I did the battery pull to see if that works....  I´ll let you know.

 

Any other suggestion?

KR

Celina. 

Forums Advisor III
Posts: 1,392
Registered: ‎03-29-2012
My Device: BlackBerry Z10 OS Leaked 10.2.0.1725 | STL100-2
My Carrier: Globe Telecom

Re: Synch error

Read this article and follow the steps.

How to clear the user content databases from the BlackBerry smartphone

 

Hope it helps.

Good luck!



Please thank those who help you by clicking the button.
If your issue has been solved, please resolve it by marking "Accept as Solution"



New Contributor
Posts: 3
Registered: ‎07-27-2012
My Device: Bold 9900
My Carrier: AT&T

Re: Synch error

[ Edited ]

So while we are waiting patiently for a solution to this problem do we uninstall 7.1 and reinstall what we had - that worked just fine?  In other words, is this something that could take days or weeks?

Hall of Famer III
Posts: 57,525
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Synch error


jwsloway wrote:

So while we are waiting patiently for a solution to this problem do we uninstall 7.1 and reinstall what we had - that worked just fine?  In other words, is this something that could take days or weeks?


Hi and Welcome to the Community!

As a user-to-user community, no one here can answer your question with any level of authority whatsoever. RIM provides zero front line support to end users, including warranty...and these forums are not a channel for any formal communication with RIM whatsoever. All formal support starts with the carriers, authorized resellers, and authorized service centers, all who can escalate cases into RIM at no charge to the end user.

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎07-27-2012
My Device: Bold 9900
My Carrier: AT&T

Re: Synch error

Tell me about it!  I guess what I was looking for was to see if anyone whatsoever had a link to a download to the old Desktop Software, such as 6.0, 5.0, etc.  Even CNET's links for 6.0 now go to RIM's 7.1.  It appears that once you bite, you cannot go back?  C'mon, there  has to be  a way.

Forums Advisor III
Posts: 1,392
Registered: ‎03-29-2012
My Device: BlackBerry Z10 OS Leaked 10.2.0.1725 | STL100-2
My Carrier: Globe Telecom

Re: Synch error

If you need version 6, here are some links:

http://www.blackberryforums.com/rim-software/253387-archived-rim-desktop-software.html

 

Thanks.



Please thank those who help you by clicking the button.
If your issue has been solved, please resolve it by marking "Accept as Solution"



Hall of Famer III
Posts: 57,525
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Synch error


jwsloway wrote:

Tell me about it!  I guess what I was looking for was to see if anyone whatsoever had a link to a download to the old Desktop Software, such as 6.0, 5.0, etc.  Even CNET's links for 6.0 now go to RIM's 7.1.  It appears that once you bite, you cannot go back?  C'mon, there  has to be  a way.


Ah yes...as you can see, when you ask your question clearly, the volunteers can respond with information, as is posted above.

 

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎07-27-2012
My Device: Bold 9900
My Carrier: AT&T

Re: Synch error

Big thanks to jsanders via iansantos.  Until RIM addresses the 7.1 problems with synching, if is necessary to delete any and all traces of your 7.1 attempt, reboot, and reinstall 6.0 or earlier.  Then you have to reset all the synch assumptions, and then re-scynch with your 'berry.  Takes a little while... BUT it worked.  BACK TO THE FUTURE ;-)

 

JS