Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎05-21-2009
My Device: Not Specified

Synchronize w/ SAGE ACT v11

I am trying to synch my Blackberry Flip w/ SAGE ACT v11 and when I select SAGE ACT from the "Select a Desktop Application" menu I get a "Cannot configure the section." error.  Does anyone know how to fix this?
Elite I
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Synchronize w/ SAGE ACT v11

Unfortunately the last version of ACT compatible with the Desktop Manager was version 6.0. ACT 2006 and later are not supported. I found a lot of posts on the boards where people recommended a program called Companion Link that they could sync with and they were really happy with it.
_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Highlighted
Contributor
Posts: 10
Registered: ‎01-07-2009
My Device: 8100

Re: Synchronize w/ SAGE ACT v11

If you want more "ACT! like" UI and data as well as ability to record SMS, Email and Calls made from the phone, you might have a look at the trial of Handheld Contact
Regards,
Mike Lazarus