Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Forums Veteran I
Posts: 2,090
Registered: ‎11-09-2010
My Device: BlackBerry 9900
My Carrier: AT&T

Re: Torch 9800 OS 6 upgrade issues


apama wrote:

Do you know if this OS version is working OK (problem free?)


I do not, sorry.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
*** If I've been helpful please consider clicking the LIKE BUTTON beneath my post.
*** Please remember to mark your thread as "Resolved" by clicking on OPTIONS to the right of the post and selecting "Accepted Solution."
Regular Contributor
Posts: 81
Registered: ‎06-06-2011
My Device: Blackberry Z10
My Carrier: AT&T

Re: Torch 9800 OS 6 upgrade issues

6.0.0.546 from Vodafone. But I downgraded to 6.0 Bundle 695 v6.0.0.246, platform 6.4.0.105).. The problem is that all of the versions work for a day or two, then it resumes the hour galssing. I saw the suggestion for the downgrade idea on this forum. Its working now, but I'm skeptical. Is there a known reason why this started happening?
Forums Veteran I
Posts: 2,090
Registered: ‎11-09-2010
My Device: BlackBerry 9900
My Carrier: AT&T

Re: Torch 9800 OS 6 upgrade issues

I don't think there's any one reason why this happens on certain devices or with certain OS's.  

 

For instance, I've had every OS on my device to date (well, except for the .576 release that just came out) and never once experienced the issues you've described.

 

We'll look forward to hearing how you've done with the downgrade after a few days.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
*** If I've been helpful please consider clicking the LIKE BUTTON beneath my post.
*** Please remember to mark your thread as "Resolved" by clicking on OPTIONS to the right of the post and selecting "Accepted Solution."
Contributor
Posts: 13
Registered: ‎06-03-2011
My Device: blackberry torch 9800
My Carrier: t-mobile

Re: Torch 9800 OS 6 upgrade issues

Is almost a week since I downgrade to Bundle 695 v.6.0.0.246 platform 6.4.0.105 and my torch has no new issues, using batteries for 2 days and no black small clock running, the reason? Who knows? At the beginning I thought it was probably because of my carrier (t-mobile) but read that you are with AT&T.

 

Will be interesting to have someone from RIM checking this. At this point I am afraid to install any OS upgrade/

Regular Contributor
Posts: 81
Registered: ‎06-06-2011
My Device: Blackberry Z10
My Carrier: AT&T

Re: Torch 9800 OS 6 upgrade issues

Boomer: is the .576 even more recent than the 6.0.0.546 from Vodafone version I used?
Forums Veteran I
Posts: 2,090
Registered: ‎11-09-2010
My Device: BlackBerry 9900
My Carrier: AT&T

Re: Torch 9800 OS 6 upgrade issues


chipstr1 wrote:
Boomer: is the .576 even more recent than the 6.0.0.546 from Vodafone version I used?

Yes, it is the latest "official" OS release from RIM through Bharti Airtel.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
*** If I've been helpful please consider clicking the LIKE BUTTON beneath my post.
*** Please remember to mark your thread as "Resolved" by clicking on OPTIONS to the right of the post and selecting "Accepted Solution."
Regular Contributor
Posts: 81
Registered: ‎06-06-2011
My Device: Blackberry Z10
My Carrier: AT&T

Re: Torch 9800 OS 6 upgrade issues

Boomer:  could you tell me how to get the .576 version?  Are there any unique install instructions (different from the .546 instructions sent in earlier exchanges).

 

thanks

New Member
Posts: 1
Registered: ‎06-17-2011
My Device: Torch
My Carrier: ATT

Re: Torch 9800 OS 6 upgrade issues

Just upgraded my phone to the 6.0 Bundle 2342 (v6.0.0.526, Platform 6.6.0.195). After the download I had no immediate problems but now my web browser doesn't work. I checked the settings to ensure that everything could be displayed but I can't see anything. Example: Went to the browser and typed in HP AC adapter, instead of seeing different adapters and sites I see a blank Google screen with random word hyperlinked on the page but no text or pictures. I've clicked on links from emails and it takes me to the page and shows me the HTML background but it wont show me any text. Ridiculously frustrating. Any ideas as what to do?

Forums Veteran I
Posts: 2,090
Registered: ‎11-09-2010
My Device: BlackBerry 9900
My Carrier: AT&T

Re: Torch 9800 OS 6 upgrade issues

[ Edited ]

chipstr1 wrote:

Boomer:  could you tell me how to get the .576 version?  Are there any unique install instructions (different from the .546 instructions sent in earlier exchanges).

 

thanks


Sorry Chip.....here's the link: https://www.blackberry.com/Downloads/entry.do?code=BD4C9AB730F5513206B999EC0D90D1FB

 

Instructions remain the same.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
*** If I've been helpful please consider clicking the LIKE BUTTON beneath my post.
*** Please remember to mark your thread as "Resolved" by clicking on OPTIONS to the right of the post and selecting "Accepted Solution."
Forums Veteran I
Posts: 2,090
Registered: ‎11-09-2010
My Device: BlackBerry 9900
My Carrier: AT&T

Re: Torch 9800 OS 6 upgrade issues

@ShortStakz:  You might also want to consider a different/newer OS as well.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
*** If I've been helpful please consider clicking the LIKE BUTTON beneath my post.
*** Please remember to mark your thread as "Resolved" by clicking on OPTIONS to the right of the post and selecting "Accepted Solution."