Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

New Member
Posts: 1
Registered: ‎10-30-2012
My Device: Blackberry Torch 9800
My Carrier: Three

Torch 9800 Track pad

My Torch trackpad was working fine, and suddly has stopped working i have checked sensitivity i hav rebooted by using restart app i have pulled battry out left it for a few seconds and also for over a minute but still not working?


Please help

New Contributor
Posts: 5
Registered: ‎10-29-2012
My Device: Bold 9800
My Carrier: Belgacom Mobile

Re: Torch 9800 Track pad

Hello asift,

Some days ago I had the same problem with the same BB type : During the start of the problem, the trackpad worked again for some days (in the end some hours and finally no more) after a warm power shut down (take battery out during functioning of gsm).

Actually this solution does not work anymore.

I read on the Forum somewhere that pushing continuously the trackpad during cold start up (after battery move) gives sometimes result. No solution to mine BB Torck 9800 but maybe you can try it.

Anyway, I think that the BB Torck 9800 has an allover problem with its trackpad.

The Administrator (FozzyBear) proposed me to try the resolutions mentioned in article ID KB 29640 instruction (you will find it on the BB internet support, but none of these resolutions gave me a solution for the trackpad. Unfortunately!


Let me know if you find any solution.