Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎11-15-2013
My Device: Torch 9810
My Carrier: Tmobile

Torch 9810 Email Set Up

I just bought a new 9810.  I transferred my data via the device switch and the media card.  Now I want to add my personal email account.  

 

In the set up menu, I move the cursor to email accounts, it highlights the icon but it will not open.  (All other set up functions work. )

 

Please help. 

Developer
Posts: 1,061
Registered: ‎06-11-2013
My Device: Bold 9700, 9790, 9900, Curve 8520, 9360, Blackberry Z10 | iPhone 5S
My Carrier: *

Re: Torch 9810 Email Set Up

 

Hi and Welcome to the Community! 

 


 

first try those steps in the same sequence :

 

1- Register your Handheld .

  • KB00510 : How to register a BlackBerry smartphone with the wireless network
  • Wait till a Registration messages comes in your message box.

2- Resend your Service Book

  • KB02830 : Send the service books for the BlackBerry Internet Service
  • ( Wait till a Registration Message comes in your message box for each email that you have configured on your device )

3-  Then perform a battery pull restart like this while the device is powered On remove your battery wait for a min. then reinsert it back

 

After reboot , On your device go to Setup > Email account >  try to setup your email account and check if you recieve the same error . If you still recieve the same error then use your BlackBerry browser and browse to www.blackberry.com/integrate to add / edit any of your email account .

 

Good luck.

 

 

 

VIA |  Elite II

http://supportforums.blackberry.com/t5/BlackBerry-Bold/email-setup/m-p/2594583/highlight/true#M15664...

 

_______________________________________________________________________________________________
Please thank those who help you by clicking the original button.
If your issue has been solved, please resolve it by marking "Accept as Solution"