Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: BlackBerry Torch 9860 restarts and loops restarts again and again cant get to load into phone mode!

have you solved your issue, Akhando90?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 2
Registered: ‎03-19-2012
My Device: BLACKBERRY 9860
My Carrier: T-MOBILE

Re: BlackBerry Torch 9860 restarts and loops restarts again and again cant get to load into phone mode!

nope. I sent it off for repairs almost been 4weeks and no blackberry back. I really don't know who to contact about this blackberry product i've had many before none where like this model. Any ideas on who to contact about getting a different model?? I only had the torch for about 3 months and it crashed!!

Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: BlackBerry Torch 9860 restarts and loops restarts again and again cant get to load into phone mode!

where exactly did you send your BlackBerry device? Are you saying that it's been 4 weeks that it is being repaired ?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Highlighted
New Member
Posts: 1
Registered: ‎08-08-2012
My Device: 9860
My Carrier: Vodafone Ireland

Re: BlackBerry Torch 9860 restarts and loops restarts again and again cant get to load into phone mode!

[ Edited ]

Having same issue with my 9860 since first month, offered no replacement phone whilst its away for "inspection" gettnig too frustrated by restarts now. I bought the phone out with no contract as I travel alot.

 

There is obviously a problem with the device, why have no BB rep's addressed this?

 

Also has anyone noticed the issue with the back button??