Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 10
Registered: ‎01-29-2011
My Device: Bold 9650
My Carrier: Verizon

Re: Torch Browser not working

I don't have or use BES. I only have BIS. Everyone gets BIS but BES is a service that companies use for their email and data and employees using it.

New Contributor
Posts: 7
Registered: ‎01-29-2009
My Device: Not Specified

Re: Torch Browser not working

mgenito, thanks for reporting in on your call to Verizon. Saved me hours of "on hold" and other trouble-shooting with them.  As of 11:16 Eastern time my browser is OK and I can send emails but haven't received any since about midnight. Hopefully that means they're back up and the mail server is catching up. Meanwhile, I wish Verizon would send a warning before they do upgrades!! Unexcuseable that they did not.
Contributor
Posts: 10
Registered: ‎01-29-2011
My Device: Bold 9650
My Carrier: Verizon

Re: Torch Browser not working

Messages starting pouring into my BB around 11:31am. The earliest in the group had a timey sent as 7:51am. Looks like they do have it back up and running.

New Contributor
Posts: 3
Registered: ‎02-01-2011
My Device: 9800 Torch
My Carrier: Vodacom

Re: Torch Browser not working

It doesnt make sense that it is JUST bis that they are upgrading. I am in South Africa by the way and have had this issue for a few days too. My browser was working this morning,but now it only works intermittently. I am still getting emails, and bbms etc. Which to me says that the BIS is working - so WHY is it just the browser?? Getting frustrated. No one at the help desk can help. I was told to reregister my host routing tables, and do a battery pull. Which worked. For about an hour. Anyone know anything more on this? Do RIM moderate these forums?
Contributor
Posts: 10
Registered: ‎01-29-2011
My Device: Bold 9650
My Carrier: Verizon

Re: Torch Browser not working

Hello pippa81,

 

Try opening your browser, got to options, and clear all the cache.  Then close the browser, pull the battery and leave it out for one full minute, then reinsert the battery.

 

This worked for me when my browser worked erratically and then appeared to freeze up.

 

New Contributor
Posts: 6
Registered: ‎01-25-2011
My Device: Not Specified

Re: Torch Browser not working

Hmm I'll try that. My browser now works but only when it's not connected to my hoe Wifi :/ this is slightly annoying -.-

New Contributor
Posts: 6
Registered: ‎01-25-2011
My Device: Not Specified

Re: Torch Browser not working

I tried going to the "options" and it says that it can't connect to the Balckberry Infrastructure...is it possible to solve this problem? Is it a problem with my headset, or the wifi?

Contributor
Posts: 10
Registered: ‎01-29-2011
My Device: Bold 9650
My Carrier: Verizon

Re: Torch Browser not working

Here's the steps I take:

 

1. Open the Browser (click on Browser icon)

2. When the browser opens click on menu (the Blackberry icon)

3. Click on Options

4. Click on Cache Operations

5. Click on Clear History and click on each of the Clear buttons for Content Cache, Pushed Content and Cookie Cache

Contributor
Posts: 10
Registered: ‎01-29-2011
My Device: Bold 9650
My Carrier: Verizon

Re: Torch Browser not working

I wonder if you have an incorrect VPN setting on your Blackberry. The following link from Blackberry addresses this issue:

 

http://docs.blackberry.com/en/admin/deliverables/7229/WLAN_BlackBerry_Infrastructure_WLAN_Accessc_60...

New Contributor
Posts: 6
Registered: ‎01-25-2011
My Device: Not Specified

Re: Torch Browser not working

mgenito those steps worked! Thank you so much!!!! I really appreciate all your help!