Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 26
Registered: ‎05-09-2011
My Device: Bold 9700
My Carrier: Bell Mobility
Accepted Solution

Torch freezes when email account setup icon engaged

I am running version 6.0 bundle 2647 --platform 6.6.0.223

 

 

While in set up and attempting to open "email accounts" the device either freezes or will not allow me to open the programme

New Contributor
Posts: 3
Registered: ‎09-07-2011
My Device: Torch
My Carrier: Bell

Re: Torch freezes when email account setup icon engaged

Did you ever find the solution to this?  I have the same problem. 

Contributor
Posts: 26
Registered: ‎05-09-2011
My Device: Bold 9700
My Carrier: Bell Mobility

Re: Torch freezes when email account setup icon engaged

Yes I did. I called my service provider and they walked me through  a new setup

New Contributor
Posts: 4
Registered: ‎07-16-2009
My Device: Not Specified

Re: Torch freezes when email account setup icon engaged

can you detail the process they walk tou through?

Forums Veteran I
Posts: 2,090
Registered: ‎11-09-2010
My Device: BlackBerry 9900
My Carrier: AT&T

Re: Torch freezes when email account setup icon engaged

blackviper, please use the information in this article to download another e-mail setup application onto your device.


This should get you back on track. Smiley Happy

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
*** If I've been helpful please consider clicking the LIKE BUTTON beneath my post.
*** Please remember to mark your thread as "Resolved" by clicking on OPTIONS to the right of the post and selecting "Accepted Solution."
Highlighted
New Contributor
Posts: 3
Registered: ‎09-07-2011
My Device: Torch
My Carrier: Bell

Re: Torch freezes when email account setup icon engaged

By Golly!  It worked! 

 

I went to the site (bell is my provider), installed the update, pulled the battery to do a reset, and voila! 

 

I was a bit of a monkey though, and typed the address in wrong, had a temper tantrum and didn't notice my mistake.  Called Bell, and had one of those frustrating customer service experiences where he told me that my email access problem was impossible.  Hung up, and made dinosaur sounds for a while. 

 

After I calmed down, I tried the fix above again, this time with the correct address.  It worked, and I am calm. 

 

Hurrah!  Maybe, just maybe, I'll like my blackberry again.