Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎04-20-2010
My Device: Tour 9630
My Carrier: The Now Network

Tour 5.0 Bluetooth Stack Eventually Fails with all Headsets

[ Edited ]

And apparently RIM is aware of this bad Bluetooth stack? This is what BlueAnt tech support is telling me and that it's BlackBerry's problem. I have a Tour running 5.0 and have never had an issue with any Bluetooth headset except the BlueAnt Z9i. My BlueAnt Z9i does seem to work fine on 4.7, but I'll chuck the Z9i in the can before I stick w/4.7 for any longer than testing purposes! BlueAnt said I should contact RIM for details on a solution; however, I see no reasonable means to directly contact RIM tech support?

 

And since this is RIM's official support forums, unless I'm mistaken? Does anyone know anything about this faulty Bluetooth in 5.0 on the Tour and Storm 2 that causes random issues with Bluetooth headsets?

 

Random issues are: Random beeps, buttons on headset being unresponsive, sound and mic not working, and hang-ups. These are all completely random issues the button unresponsiveness can be fixed by disconnecting the Bluetooth headset from the BlackBerry device via the BlackBerry device. And then the headset buttons will work again, enabling the headset to be powered down, etc... This is of course a fix until it randomly happens again the next time it's paired to the Tour running 5.0!

 

"As you know this is a specific issue with Blackberry tour (9630) and storm 2 phones using 5.0 OS, no updating of BlueAnt products will help as it's a fault with the phone." BlueAnt said

"I believe It occurs on almost all Bluetooth devices within anything from one weeks to two months of pairing with a Blackberry tour using 5.0." BlueAnt said

 

"Just to re-cap: the issues with the tour happen with all BlueAnt products:
Q1, V1, Z9i etc
And I've heard from consumers that called in it also occurs on Jabra's and
Jawbones etc.
We know that Blackberry know about the issue so if you contact them they
should shed some light on it." BlueAnt said

 

If you may be able to shed some light on this and need more background info, please read this thread here.

 

 

Thanks,

Chris

New Contributor
Posts: 2
Registered: ‎05-03-2010
My Device: RIM 9630 Tour
My Carrier: Sprint

Re: Tour 5.0 Bluetooth Stack Eventually Fails with all Headsets

I've had my BlueAnt V1 for about a year now. I've used it with my 8330 Curve for that entire time and it worked great the whole time. My Curve died a week ago and I got a 9630 Tour with the 5.0 OS. My BlueAnt V1 worked fine for a week. Today, whenever I tried to use the V1 with the Tour, the people I was talking to said they heard a lot of static. I called my home land line while using the V1 at home and heard the static. It's pretty bad.

 

I really like the Tour a lot and I really like my V1 a lot, too. RIM, please pursue a resolution for this issue. Thanks very much!

New Contributor
Posts: 3
Registered: ‎04-20-2010
My Device: Tour 9630
My Carrier: The Now Network

Re: Tour 5.0 Bluetooth Stack Eventually Fails with all Headsets

Okay, it seems as though 5.0.0.662 is working just fine with Bluetooth headsets, even my BlueAnt! I had some issues with my Sony Ericsoon MW600 while on .643 and rather than going back to .484, I went out on limb and installed .662, my issues with the MW600 were cured and the Z9i works flawlessly as well.

It's been well over a week 2-3 battery cycles on the Z9i and no issues whatsoever! I use the MW600 everyday while working and the Jabra BT3030 while running at least 20 miles per week. Bluetooth has been working great, just like it was on 4.7 or my old 8330. If you have a Tour and are having these Bluetooth issues try 5.0.0.662 it works great for me!


Best regards,
Chris

New Contributor
Posts: 2
Registered: ‎05-03-2010
My Device: RIM 9630 Tour
My Carrier: Sprint

Re: Tour 5.0 Bluetooth Stack Eventually Fails with all Headsets

Hi Chris,

 

I couldn't find 5.0.0.662, but did find 5.0.0.732 (Verizon). I upgraded from 5.0.0.624 today, but still have the static on my BlueAnt V1. I have an RMA from BlueAnt, so I'll send it to them to see if it's defective. My son's cheapo Motorola headset sounds fine on my Tour. Maybe something is wrong with my V1. Thanks for your post.