Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Contributor
Posts: 3
Registered: ‎12-31-2009
My Device: Tour 9630
My Carrier: TELUS

Twitter 4.2.0.8 on BB Tour 9630, OS 5.0.0.419

Since upgrading to this version of Twitter, I have been unable to log in.  Each time I reinstall the software, it brings me to the log in page.  When I enter the correct credentials, I see interaction with the server, but never receive an error message or never get the application to open.  It just seems to hang at the credentials page.  I can leave the device for minute or hours, and it never leaves this page on its own.  I need to use the blackberry button to leave this page, so I suspect the credentials never get registered to the device memory. 

 

Once I return to the main BB home screen, If I click on the Twitter icon, absolutely nothing happens.  There is no way to attempt to log in again with this account or with another, because the application does not open.

 

I have tried deleting and reloading, uninstalling and reinstalling, with hard resets between, dowloaded directly or via app world, etc. etc. but have the same problem with each approach.

 

Prior to uploading this version, everything worked fine.  I am able to use the same login ID and password when I log in to Twitter through the browser or through UberSocial, so I know the login ID and password are correct.

Forums Veteran I
Posts: 1,849
Registered: ‎07-01-2013
My Device: BlackBerry Passport SIlver Edition (OS10.3.2876)
My Carrier: Movilnet

Re: Twitter 4.2.0.8 on BB Tour 9630, OS 5.0.0.419

Greetings ...

 

Try making a registry cleaning press the alt key + l + l + g+ g record updates and deletes.

Then proceed to uninstall the twitter and re-install it from this link entering from your blackberry device

 

http://www.blackberry.com/twitter

 

Kudos **Do not forget to give those people who help and advise you regarding your questions, as well give the answer like**

@ gutijose14


BBM Channels  PIN: C0007093A
Do not forget to give LIKE   Like Those people who help you and advise you about your doubts. Accept as Solution
Highlighted
New Contributor
Posts: 3
Registered: ‎12-31-2009
My Device: Tour 9630
My Carrier: TELUS

Re: Twitter 4.2.0.8 on BB Tour 9630, OS 5.0.0.419

Thanks for the suggestion.  I assume you mean ALT + LGLG  Did this to delete the logs and Uninstalled Twtter and reinstalled from the link.  Same behavior as previously.

 

Looked at the log and see a few twitter related log entries.  Not sure if they mean anything. 

New Contributor
Posts: 5
Registered: ‎11-01-2013
My Device: Blackberry 9630
My Carrier: Verizon

Re: Twitter 4.2.0.8 on BB Tour 9630, OS 5.0.0.419

You could try cleariing some memory space. Low memory space could also be the cause