Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 8
Registered: ‎05-08-2013
My Device: BlackBerry Classic
My Carrier: Vodacom

Twitter problems with BlackBerry Bold 9900

I have a BlackBerry Bold 9900.  I often receive a Twitter notification - the Twitter icon is highlighted with red on my home screen.  I open Twitter and the "@" sign is highlighted red to show a notification.  When I click on it - there is no new message, mention, tweet or notification. 

 

Can someone please tell me why or what the problem may be? 

 

Thank you.

Justin

New Member
Posts: 1
Registered: ‎05-10-2013
My Device: Bold 9900
My Carrier: Telus Mobility

Re: Twitter problems with BlackBerry Bold 9900

Hi Justin,

I downloaded v4.1.0.15 recently for my Bold 9900 and been having issues of my own, including the one you speak of.

1. The new version sometimes notifies me of a new notification HOURS after I've already read it. The "new" notification is there, but I read it last night!

2. Scrolling thru my TL is not smooth at all, and clicking on a link to a photo, or even clicking on the photo itself does not open the link or photo but rather opens the tweet. In a lot of cases, clicking or tapping directly on a photo actually highlights the pic link and I have to wait for the link to open...BUT I DIDN'T CLICK ON THE LINK, I CLICKED ON THE PHOTO...SHOW ME THE PHOTO!

3. With the people I follow who have protected their tweets, I'm sometimes not able to read their tweets as it says "this person has protected their tweets", however it says right next to that..."Following"!

I asked Blackberry about these issues thru direct messaging on twitter, but they replied with a cookie-cutter response and a link to "how to improve the performance of your Blackberry". I wish I didn't download this version...it REALLY sucks!

I didn't mean to hijack this thread, I just was just wondering since I have the same notification problem, whether you have the other problems I listed.

Curious to read other's responses,
Joe