Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎08-10-2009
My Device: Not Specified
Accepted Solution

Unable to login in "My World"

I purchased the application "Totomi" and my credit card was charged. Anyway download failed. In "My world" section I have no link to the application and when I try to login to retrieve it I keep getting an error message saying that authentication is not possible at the moment, even tough my paypal user name and password are correct.
Hall of Famer III
Posts: 57,260
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Unable to login in "My World"

HI there!

There have been some issues with the AppWorld services lately...most are reported to be cleared up. Please try again. Also, please try removing and re-installing AppWorld...some have reported that to be helpful. In addition...RIM has released AppWorld version 1.1.0.15...it is highly recommended to be on that version.

Also please try a hard reset: With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Let us know how it works out.

Cheers!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 4
Registered: ‎08-10-2009
My Device: Not Specified

Re: Unable to login in "My World"

I already have the latest version installed and tried a battery pull, still the problem remains!
Hall of Famer III
Posts: 57,260
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Unable to login in "My World"

OK, then try this process:

 

1) Uninstall AppWorld (Homescreen > Options > Advanced Options > Applications)...if it prompts for a reboot, do so

 

2) Batt Pull reboot exactly as described

 

3) Get a new link and install AppWorld fresh:

http://na.blackberry.com/eng/services/appworld/download.jsp#tab_tab_download

 

Again, if it prompts to reboot, do so.

 

4) Another Batt Pull Reboot

 

5) Try  again to log into your MyWorld



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 4
Registered: ‎08-10-2009
My Device: Not Specified

Re: Unable to login in "My World"

Ok, I've done exactly as you said.

Results: zero!

I also want you to know that I've read of many other users in the italian forums experiencing tha same issue (unuble to loggin to my world), especially those with Vodafone Italy.

Contributor
Posts: 32
Registered: ‎07-31-2009
My Device: Storm 9530 v4.7.0.148

Re: Unable to login in "My World"

I am experiencing the same problem on my appworld, I am getting assistance from one of the techs..I'd suggest asking him about your problem as well its SmoothRider that has been helping me
Visitor
Posts: 1
Registered: ‎08-04-2009
My Device: Not Specified

Re: Unable to login in "My World"

I have also the same problem. Is there already a solution?

 

 

New Member
Posts: 1
Registered: ‎08-19-2009
My Device: 8800
My Carrier: TIM

Re: Unable to login in "My World"

I hve the same problem. I do all the things but I am not able to login:any suggests?
Francesco Legnazzi
Contributor
Posts: 27
Registered: ‎08-23-2009
My Device: Not Specified

Re: Unable to login in "My World"

same problem.  I guess RIM doesn't want us to purchase any apps.  Maybe I should move to the iPhone?
Highlighted
Contributor
Posts: 18
Registered: ‎07-26-2009
My Device: Not Specified

Re: Unable to login in "My World"

Reinstalled my Storm. Unable to log in.  Spits out "unable to authenticate user", so for the fun of it I went to Bejeweled (I bought a few days ago) and clicked buy.  Well it then told me I already bought it and to log into my world to redownload my previous purchases.  Can't exactly do that when it won't authenticate me.

 

It is NOT on Paypal's end.