Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Member
Posts: 1
Registered: ‎07-06-2009
My Device: Not Specified

Unable to play audio in car

I have downloaded music on my media card for my Blackberry 8100 Pearl. I have the correct adaptors to connect to the auxillary in my vehicle, but I cannot play the music in my car stereo. Can you help me play music from my 8100 to my vehicle? Thanks!!

 

Tim

Contributor
Posts: 35
Registered: ‎07-02-2009
My Device: 8300 - 4.5.0.52

Re: Unable to play audio in car

This might not be a blackberry problem - are you using it with an aftermarket sound system in your car or a standard system?

 

make sure both ends are plugged in (I'm assuming one end is 3.5m and the other is 1.5m?? im not too sure on sizes.) and then make sure that your system is set to be using the AUX input not the USB/FM/AM/CD etc.

 

I never hooked my Blackberry up to my old cars system with AUX input but my iPod/Motorola worked fine.

New Member
Posts: 1
Registered: ‎12-21-2009
My Device: Blackberry Pearl 8100
My Carrier: T-mobile

Re: Unable to play audio in car

i have the same problem when i connect my BB pearl 8100 into my aux port, the music comes out of my phone and not the car speakers, i know its not the problem with the cable because when i plug in an ipod or a different blackberry model it works fine. Is it my phone that has the probem or does the blackberry 8100 not capable of playing music through the aux???

can anyone help me out???

New Member
Posts: 1
Registered: ‎01-29-2011
My Device: Bold 9650
My Carrier: Verizon

Re: Unable to play audio in car

I have the same problem with my Bold..I have tried on two separate devices using an Aux cable (3.5).  But the audio still plays from the phone.  I can't find any option on the phone that looks like a setting needs to be changed.  The sound comes through my ear buds that came with the phone just fine though.  Please help!