Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎03-11-2013
My Device: Blackberry Bold 9780
My Carrier: Rogers

Unable to upgrade to 7.1 Bundle 1647

Hi guys,

 

I was using the blackberry curve 9360 with OS 7.1 bundle 1647, however, I some some issues with it and bought the blackberry bold 9780. Now the latest software version my desktop software or my phone is offering me is the OS 6.0 Bundle 2921. Does anyone know how to download the 7.1 bundle 1647? I know it exists since that is what my old phone had but I can't seem to be able to put it on the new phone. I tried updating "on the web", directly on the phone and through desktop software and it keeps telling me that there are "no update available"

 

Can anyone help? Please and thank you

B.

Highlighted
Guru II
Posts: 21,610
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Unable to upgrade to 7.1 Bundle 1647

There is no OS 7.x for the 9780.  With the 9780 you're stuck with OS6.  Sorry.


--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!