Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎06-09-2013
My Device: Torch 9810
My Carrier: Vodafone PT

Uncaught Exception: UiEngine

Device info

 

Carrier: Vodafone PT

Model info and OS version: This occured in both 7.1.0.861 and 7.1.0.912, currently standing on .912

 

Apps and free space

File free after battery pull: 214,7 MB

Battery pull did not solve this issue.

Apps installed:

  1. Advance OS and LED Pro: 16.3.1
  2. Backlight On Ultimate: 1.5
  3. BlackBerry Protect: 1.1.1.76
  4. Facebook: 4.0.0.13
  5. Foursquare: 5.5.10
  6. Rock File Manager: 1.0.1
  7. Rotation Lock: 2.0.3
  8. SugarSync: 2.1
  9. Twitter: 4.1.0.15
  10. BlackBerry Messenger: 8.0.0.44
  11. Application Resource Monitor: 3.0.0.16
  12. BlackBerry Podcasts: 1.6.0.8
  13. Social Feeds: 2.0.0.52
  14. BlackBerry World: 4.3.0.26
  15. BlackBerry Maps: 6.2.0.22

 

Hi all!
I'm getting this exception everytime I try to access the Task application in these specific conditions:

 

- Input language is set as Portuguese (PT),

- Typing mode in portrait keyboard is set as predictive and

- Slider is closed 

 

If I set the input language as English, set the portrait keyboard typing as multitap or open the slider, I can access the Task application without problems. This happened to me on both 7.1.0.861 and 7.1.0.912. 

Any advice on how to solve this issue?

Thanks in advance.

 

Screenshot after tapping the Task icon

Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Uncaught Exception: UiEngine

Hi EMalho and welcome to the BlackBerry Support Community Forums!

 

I would suggest performing a backup of your BlackBerry® smartphone then reloading the software as shown in the article below:

KB11320 - How to perform a clean reload of the BlackBerry Device Software using BlackBerry Desktop M...

or

KB19915 - How to perform a clean reload of BlackBerry smartphone application software using BlackBer...

Thanks

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
Posts: 2
Registered: ‎06-09-2013
My Device: Torch 9810
My Carrier: Vodafone PT

Re: Uncaught Exception: UiEngine

Hello Cpt_Sweatpants!

 

Thanks for the input, but the issue persists after the clean install!

 

 

Highlighted
Forums Advisor III
Posts: 1,392
Registered: ‎03-29-2012
My Device: BlackBerry Z10 OS Leaked 10.2.0.1725 | STL100-2
My Carrier: Globe Telecom

Re: Uncaught Exception: UiEngine

Please perform Security Wipe. See this article;

How to delete all data or all data and applications on the BlackBerry smartphone

 

Or if OS update available, please update your BlackBerry.

 

Thanks and good luck!



Please thank those who help you by clicking the button.
If your issue has been solved, please resolve it by marking "Accept as Solution"