Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎09-26-2012
My Device: Bold 9700
My Carrier: TIM

Uncaught exception: Application net_rim_bb_messaging_app (70) is not responding process terminated

I get this message on my Bold 9700 together with other messages like:

- Uncaught exception: Application net_rim_bb_browser_daemon (98) is not responding process terminated

- Uncaught exception: Application net_rim_bb_messaging_app (70) is not responding process terminated

- Uncaught exception: Index 60 >= 60

I can't do back-ups anymore and trasfer the datas on a new phone, e-mail aren't working anymre as well as the camera and Bluetooth...

What should I do? Thanks!

Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Uncaught exception: Application net_rim_bb_messaging_app (70) is not responding process terminated

Hi mbuno and welcome to the BlackBerry Support Community Forums!

 

I would suggest performing a backup of your BlackBerry® smartphone then reloading the software as shown in the article below:

KB11320 - How to perform a clean reload of the BlackBerry Device Software using BlackBerry Desktop M...

or

KB19915 - How to perform a clean reload of BlackBerry smartphone application software using BlackBer...

Thanks

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Highlighted
New Contributor
Posts: 2
Registered: ‎09-26-2012
My Device: Bold 9700
My Carrier: TIM

Re: Uncaught exception: Application net_rim_bb_messaging_app (70) is not responding process terminated

Thanks, the problem is that I wasn't able to make the backup due to the problem of the phone since it wasn't connecting with the software on my computer and because I didn't do the backup since a long time... my fault due to lack of time and organization. So I managed to do a backup from a old phone and I'll have to retreive the newest datas and put them manually in a new phone that I got from my service provider.

 

I was trying to find a way to solve the problems without the need to wipe my cell and to reload the OS sistem... but it looks like there is no solution.

 

So my suggestion to all users is to often perform the backups and not do my mistakes...

 

Thanks anyway!

 

Regards,  mbuno