Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 21
Registered: ‎07-03-2008
My Device: Not Specified

User Profile Missing

I had some problems with my computer, especially Outlook 2003. Now the computer is back up and running, but I can't locate my old email messages, calendar, etc. I wanted to sync my BB8320 to my laptop and restore the information from the BB to the laptop. But when I try to sync, I get this error (It's long, sorry.):

 

<blockquote>MS Exchange user profile "MS Outloook Internet Settings" does not exist, has been changed or removed from your PC. Using MS Exchange user profile 'Outlook' in place of the missing user profile.

 

You may have to re-configure folder selections for MS Outlook or MS Exchange.

 </blockquote>

 I know this is an Outlook problem but don't have a clue where to start correcting it. Thanks for the help.

Guru I
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: User Profile Missing

Hi and welcome to the forums:

I think this will help:

 

http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB14075&sliceId=SAL_Pub...

 

If you need more info please ask!  If not please resolve the thread using the options by the Kudos’ star, Just place the check in the Post that answered your question, Thanks  

 

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Contributor
Posts: 21
Registered: ‎07-03-2008
My Device: Not Specified

Re: User Profile Missing

Thanks for the suggestion. It was way over my level of expertise though and I didn't know how to do it. However, I went into the Sync again, and set the synchronization for Address Book, Tasks, Notes, and Calendar to export, and it worked. It seems some of my Address Book is still missing, but enough is there that I can recognize it.

 

I would like to figure out what you suggested because I think that might be what I need to do to recover my missing emails, the rest of my address book, etc. that I lost when I did whatever it was to my laptop and lost it.

 

Thanks for your help.

Guru I
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: User Profile Missing

Hi,

Are you setup on a BES server?

And what parts did you not understand?

Thanks

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Highlighted
Contributor
Posts: 21
Registered: ‎07-03-2008
My Device: Not Specified

Re: User Profile Missing

No, I'm not set up on BES. Parts I didn't understand?

 

1.

Resolution

Complete the appropriate resolution for the cause of the issue.

Cause 1

The public folder store is not loaded.

Resolution

Load the public folder store.

 

I didn't know how to load the public folder, or even if I had one. Smiley Happy

 

OR

 

Cause 3

The protocolSettings in Active Directory have been set to deny MAPI connections.

Resolution

Microsoft Exchange 2003 SP2 and Microsoft Exchange 2007 SP1

Complete the following steps:

  1. Install the Windows 2003 Support Tools if they are not currently installed.
  2. Open adsiedit.msc.
  3. Expand Domain [servername.domain.com] then the respective container holding the user object that you want to check the protocolSettings of.
  4. Right-click a user and select Properties on the context menu.
  5. Select protocolSettings from the list of properties and click Edit.
  6. If you see a value of MAPI§0§0§§§§§§ or MAPI§1§1§§§§§§ then MAPI access has been turned off for this user. Remove the value.

    Note: It can take anywhere from 15 minutes to 2 hours for this change to take effect.

    Note: By default the Multi-valued string is blank which means that no value is defined and MAPI access is allowed.

 I don't know where the Active Directory is, or if the MAPI connections are denied.

 

Merci!