Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Member
Posts: 2
Registered: ‎12-21-2008
My Device: Not Specified
Accepted Solution

V4.5 Upgrade Results in Profile Vibrate Not Working

[ Edited ]
I have a Blackberry Curve 8310 through AT&T.  I upgraded to the V4.5 software for the device after downloading V4.7 desktop software suite.  No major problems, but I can not get the vibrate alert to work for messages.  I go to PROFILES, ADVANCED, NORMAL (ACTIVE), MESSAGES / MESSENGER - ALERT / MESSENGER - NEW MESSAGES and have all set up to vibrate in and out of the holster.  Nada!  I can turn the phone to ring or vibrate without a problem.  Any advice other then calling AT&T?
Message Edited by themerc on 12-21-2008 07:43 AM
Elite I
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: V4.5 Upgrade Results in Profile Vibrate Not Working

Welcome to the boards. You almost there. Just to clarify the Messenger is for the BlackBerry Messenger application. If you want to change the profile for email messages you have to edit the Messages category     Smiley Happy
_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
New Member
Posts: 2
Registered: ‎12-21-2008
My Device: Not Specified

Re: V4.5 Upgrade Results in Profile Vibrate Not Working

Much to my surprise, I decided to go the AT&T / Blackberry website at www.att.blackberry.com.  After logging in I clicked SERVICE BOOKs, then SEND SERVICE BOOKS.  I then rebooted my Blackberry Curve and (much to my surprise) it now works!  I shocked, but happy.  What turned me on to this is when I discovered I was receiving but not able to send emails.  Well, 2 hours later and all is well now.  Thank you jmrmb80 for the reply, but I obviously didn't understand the extent of MY OWN problem.