Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎10-12-2012
My Device: Blackeberry Bold 9900
My Carrier: 3

Viber

Hello

i M in UK and I am trying to download Viber on my BB 9900 bold but i m unable to get this. Everytime i get the message that my device is not compatible for viber. I am using OS7.

Any help???

thanks

Highlighted
Hall of Famer III
Posts: 57,572
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Viber

Hi and Welcome to the Community...and apologies for the delayed reply!

 

Hopefully you already have this sorted...but just in case.

 

Please review the AppWorld page for that app:

In the section titled "Supported Carriers", they list 3(AU), 3(IT), and 3(MO)...being in the UK, I think that this does not include you. To be certain, you should contact the Viber support folks at support@viber.com.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................