Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎10-23-2011
My Device: Bold 9900
My Carrier: Mobily

Viewing Outlook Attachment Issue!!!

Dear Blackberry team

 

if I receive an email & there was Outlook message saved as attachment Why I can't  not & open which it show me this error "This attachment type cannot be view on your device">>>it's really annoying Smiley Frustrated  because i have BES account & you know it's really important for business need...my device is Bold 9900

 

My question is does blackberry will avoid this problem in there new device the 

New BlackBerry 10? 

 

I hope to deliver this message to the concern department to the needful action...

 

Thanks A lot  

Hall of Famer III
Posts: 57,634
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Viewing Outlook Attachment Issue!!!

Hello,

Depending on the format of the attachment (e.g., PDF, XLS, etc.), then it may be directly renderable for as long as it remains an email attachment...the Attachment Service can render may different file formats. But, once detached from the email, an app that can properly read and render the file is quite naturally required...e.g., if you don't have Excel installed to your computer, you can hardly expect your computer to render an Excel file, now can you? You need to seek out an app for your BB that can render the file...whatever it is (since you did not say).

Further, given that this is BES, you should also talk to your BES admins...they may well need to do something on their end regarding this situation.

Good luck!

PS -- I can't answer your question regarding BB10...you should seek out all public statements that RIM has made in that regard, but "rumors" and "speculations" about anything forward looking is specifically prohibited from discussion in this user-to-user community.

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Member
Posts: 3
Registered: ‎09-15-2011
My Device: Bold 9900
My Carrier: Rogers

Re: Viewing Outlook Attachment Issue!!!

I think the original question was about e-mails that have other e-mails as an attachment.  For example, in Outlook, I might drag and drop an e-mail (or collection of e-mails - let's call it Email A) into an e-mail that I'm writing to a different audience (let's call it Email B).  In that case, the e-mail attachment *is* an Outlook e-mail, i.e. Email A is an attachment of Email B.

 

My Blackberry Bold 9900 has no problems reading Email B but, as the original poster mentioned, when I try to open the attachment, Email A, it complains that the Blackberry doesn't support that format.  If I'm reading the original Outlook e-mail, the Blackberry must support that format.  I don't understand why this is a problem.

 

If someone could a) verify that my phone is working correctly, i.e. this is the expected behaviour, and b) explain *why* this is the expected behaviour, it would be much appreciated, because this is something that occurs often in the business world.  In my opinion (which, I know, counts for little :-), this should be a fairly basic capability.

 

Thanks.

 

Hall of Famer III
Posts: 57,634
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Viewing Outlook Attachment Issue!!!

Hello Pipes,

 

I did not interpret that nuance from the OPs words, but as stated more clearly, what you say indeed I do not think will work. Refer:

  • KB03265 Supported attachment formats for the BlackBerry Internet Service

Now, you did not say if you are BIS or BES...so this KB applies only to BIS.

 

If you are BES, then the advice remains the same...ask your BES admins as they are in control of everything. If they need help knowing for sure, there is a complete section of this site where BES admins hang out to help each other out.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Member
Posts: 3
Registered: ‎09-15-2011
My Device: Bold 9900
My Carrier: Rogers

Re: Viewing Outlook Attachment Issue!!!

Thanks!

 

Contributor
Posts: 11
Registered: ‎02-06-2013
My Device: Blackberry Bold 9930
My Carrier: Sprint

Re: Viewing Outlook Attachment Issue!!!

I upgraded to a Bold 9930 about 8 months ago as my previous Blackberry had stopped, after working briefly, opening attachments (and i was up for an upgrade).  My new Bold also open attachments briefly, then quit.  My recollection from this far out was that it was shortly after a software update.

 

None of the attacment I commonly get, *.pdf, *.doc, *.tif, *.jpg, etc. work.

 

I believe I am using BIS as I do not use the Enterprise werver system.

 

I took the phone to my Sprint office and they can find nothing to help.

 

It's frustrating that Blackberry does not have a tech department to address issues that the wireless services can't fix.

 

My workaround has become forwarding the emails from my Blackberry to my Andriod phone.  I see a simpler easier workaround coming if this cannot be fixed.

Hall of Famer III
Posts: 57,634
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Viewing Outlook Attachment Issue!!!

Hi and Welcome to the Community!


SKBehnke wrote:

I upgraded to a Bold 9930 about 8 months ago as my previous Blackberry had stopped, after working briefly, opening attachments (and i was up for an upgrade).  My new Bold also open attachments briefly, then quit.  My recollection from this far out was that it was shortly after a software update.


After any updates or when things like this just stop working correctly, I always suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • If you have no CMIME entry, then skip the deletion
  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Batt Pull Reboot

  • With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Hopefully that will get things going again for you! If not, then you should try deleting and re-adding your BIS configuration for the affected email accounts. 


SKBehnke wrote:

 

I took the phone to my Sprint office and they can find nothing to help.

 

It's frustrating that Blackberry does not have a tech department to address issues that the wireless services can't fix.


Contractually, BlackBerry can provide no front line support to anyone...the carriers hold that responsibility. But, yours let you down, for they indeed had a way to obtain enhanced support for you. The carriers have the ability to escalate cases into BlackBerry that they cannot solve. But, the person you spoke to at your local office clearly was not well trained, for Sprint has I believe a dedicated BlackBerry support department, to which you should have been escalated even before escalation to BlackBerry. So, in your case, it is Sprint that let you down, by not following the support model that they themselves have in place for this.

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 11
Registered: ‎02-06-2013
My Device: Blackberry Bold 9930
My Carrier: Sprint

Re: Viewing Outlook Attachment Issue!!!

**bleep** quick reply...

 

I'm up to the reboot section and will advise if this takes care of the issue.

 

I am also printing this to take to my local Sprint office (the feedback I mentioned was not from just one person, but from both the techs in back, and the contact(s) on the floor)

Hall of Famer III
Posts: 57,634
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Viewing Outlook Attachment Issue!!!


SKBehnke wrote:

**bleep** quick reply...


Just happened to be hanging around at that moment!


SKBehnke wrote:

 

I'm up to the reboot section and will advise if this takes care of the issue.


So, just to check, you received the proper required results from steps 1 and 2? For, if not, then the reboot is not likely to help anything. (But, it also doesn't hurt anything!)


SKBehnke wrote:

 

I am also printing this to take to my local Sprint office (the feedback I mentioned was not from just one person, but from both the techs in back, and the contact(s) on the floor)


Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 11
Registered: ‎02-06-2013
My Device: Blackberry Bold 9930
My Carrier: Sprint

Re: Viewing Outlook Attachment Issue!!!

yes...

 

I folloewed the instructions and confirmed completion as described.

 

Only issue I notice so far, is the "network@..." messages are piling up on the phone now and not going away like normal.  I'm sure it is a result of the above changes.