Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎11-18-2009
My Device: Not Specified

Virgin.net emails not delivered

My 8310 is no longer getting all emails delivered from Virgin.net account.  It used to get them OK up to about 6 weeks ago. I have Outlook set to leave them on the server.  If I forward all the messages using virgin webmail to my vodafone mobileemail account, they all come through on the BB. Only a few get through to the BB direct from virgin, but all arrive on the PC.

Just to make it interesting I have just acquired a Bold 9000 and on a different virgin.net account and the same problem occurs on that too.

Tried deleting and re-setting up the email account on the BB, but no improvement.  Help!

Forums Advisor III
Posts: 1,388
Registered: ‎05-29-2009
My Device: 8330

Re: Virgin.net emails not delivered

Welcome to the forums Smiley Happy

 

Send service books to the phone by:
1. Logging in to your carrier's BIS site (where you setup your email)
2. Go to Help and click "Send Service Books"

 

Register your device on the network:

  1. Go to Options>Advanced Options>Host Routing Table
  2. Press menu and "Register Now"

 

Also do a Battery Pull:
1. Remove the battery while phone is turned on
2. Wait a few seconds before inserting it again
3. Allow the long boot up process to finish (takes a few minutes usually)

This clears most software issues that occur on blackberries from time to time. You could also use Quickpull, a free app that simulates a battery pull without physically removing the battery: http://store.berryreview.com/product.asp?id=27660&n=QuickPull-Free
A battery pull reclaims memory lost during application usage and clears minor software errors that creep in over time. The blackberry runs an OS just like your PC runs windows and the battery pull is the equivalent of a reboot/restart on your computer.

 

Cheers,

Kijana
Please remember to:
1. Mark Accept as Solution on the appropriate post once your issue has been resolved
2. Give Kudos to helpful posts (click the star next to the post)
Thanks Smiley Happy
New Contributor
Posts: 5
Registered: ‎11-18-2009
My Device: Not Specified

Re: Virgin.net emails not delivered

Many thanks for the advice.

I have just implemented them all, but will need to wait and see if it fixes the problem.

If it does, I'll do the same with the Bold.

I'll get back to you.

Cheers

Peter

New Contributor
Posts: 5
Registered: ‎11-18-2009
My Device: Not Specified

Re: Virgin.net emails not delivered

Kijana,

I tried all 3 suggestions, and have monitored over several days, but still no different.

No apparent logic as to why some arrive and others don't.

I notice that this account allows me to delete on Handheld and Server when I dlete one of the few emails that does arrive, wheras the other accounts don't.  Is that aclue about thetype of account?

Any more suggestions?

The same problem with another virgin Pop3 account occurs on my other blackberry Bold 9000.

Thanks

Peter

Forums Advisor III
Posts: 1,388
Registered: ‎05-29-2009
My Device: 8330

Re: Virgin.net emails not delivered

I'm guessing you are downloading your emails to another email client such as outlook correct (since you are using pop3)? Perhaps the settings for your email client remove the email from the server after downloading the message. This may be why the blackberry service cannot retrieve the email if your email client downloads it first.

 

Kijana
Please remember to:
1. Mark Accept as Solution on the appropriate post once your issue has been resolved
2. Give Kudos to helpful posts (click the star next to the post)
Thanks Smiley Happy
New Contributor
Posts: 5
Registered: ‎11-18-2009
My Device: Not Specified

Re: Virgin.net emails not delivered

Thanks for that suggestion, but I do have oitlook set to leave msgs on server . I also have them delivered to another account on thebb by forwarding from webmail. That is how I know what is missing. Any more ideas? Thanks Peter
Forums Advisor III
Posts: 1,388
Registered: ‎05-29-2009
My Device: 8330

Re: Virgin.net emails not delivered

I'll check with other users for ideas

Kijana
Please remember to:
1. Mark Accept as Solution on the appropriate post once your issue has been resolved
2. Give Kudos to helpful posts (click the star next to the post)
Thanks Smiley Happy
Highlighted
Posts: 95,139
Likes: 24,498
Solutions: 6,376
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Virgin.net emails not delivered

You could have a corrupt service book for virgin.net. Try this, in specific order to clear that service book.

 

1. On your BIS account login, delete the virgin.net email account from your BIS.

 

2. On the BlackBerry, at options > Advanced > Service Books, delete the service book entries (2) for the virgin.net email account. It appears corrupt, possibly.

 

3. Then reboot. With the BlackBerry device powered ON, remove the battery a few seconds and then reinsert the battery to reboot.

 

4. Options > Adv > Service Books, double check that NO virgin.net email service book exists.

 

5. Now, return to your BIS account, and setup the virgin.net email account, again, fresh.

 

6. Resend Service books from the BIS account.

 

Monitor it and see.



1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 5
Registered: ‎11-18-2009
My Device: Not Specified

Re: Virgin.net emails not delivered

J,

Thanks,

I've deleted the account again, checked no Service Books for that account, rebooted, added the account again, but didn't get any option to send the service book.  Nonetheless after closing that I checked the service books, and 2 entries had arrived for the Virgin account, a [CICAL] and [CMIME]. I presume this is correct.  I'll monitor to see if any improvement.

Thanks

P