Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Member
Posts: 2
Registered: ‎10-21-2012
My Device: BB 8900
My Carrier: Mobilink

Whatsapp error in BB 8900

Hi,
I'm trying to install what's app on my BB 8900 OS 5. When I get to the the download screen from Appworld I get the following error:

The application requires the following modules which are not installed:

Net_rim_crypto
Net_rim_bb_maps_api
Net_ rim_bbapi_unifiedsearch

Please help. Thanks.
HJ
Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Whatsapp error in BB 8900

Registering your phone should resolve this issue.  To do that, follow on your homescreen Options>Device>Advanced System Settings>Host Routing Table>(Menu Key)>Register Now.

 

 

Give that a try and post back with your results.  Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



New Member
Posts: 2
Registered: ‎10-21-2012
My Device: BB 8900
My Carrier: Mobilink

Re: Whatsapp error in BB 8900

Thanks for your reply Smiley Happy. I registered my phone as you instructed. But now I just get the same download screen from my browser . I click on it and it refreshes and nothing happens. Smiley Frustrated