Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎11-15-2012
My Device: curve 8520
My Carrier: airtel

Whatsapp problem

I am using a bb curve 8520 and my os bundle is 4.6! I downloaded whatsapp version 2.8.5325 which was working fine! But when i upgraded it to 2.8.7345 it does not work properly! It shows Java error and closes automatically! Please help! 

 


Thanks.

Trusted Contributor
Posts: 227
Registered: ‎01-26-2012
My Device: BlackBerry PRIV
My Carrier: Indonesia Telkomsel and Indonesia Indosat

Re: Whatsapp problem

try to upgrade the lastest OS of curve 8520, OS 5, maybe whatsapp version 2.8.7345 doesnt support OS 4.6

Follow me: @radewa | BBM Channel: C000DAC5C
I am from https://forumdukungan.blackberry.com.
Indonesian BlackBerry Elite Member.
Highlighted
New Contributor
Posts: 2
Registered: ‎11-15-2012
My Device: curve 8520
My Carrier: airtel

Re: Whatsapp problem

I figured that out... But when i installed blackberry desktop software and tried to update, it showed no updates avaliable!