Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 2
Registered: ‎08-13-2013
My Device: Blackberry Pearl 8230
My Carrier: Bell Mobility

Windows explorer 8 not detecting my phone

Hi, I'm trying to install a few apps from the blackberry.com website but am unable. If I use internet explorer, it doesn't detect my phone even tho it is connected. I tried google chrome, it detects my phone but keeps on asking me to update my app world in order to continue which I did but it keeps asking me time after time. When it reboots it says that my device radio is off and needs to be turned on and other times it says that it is unable to connect and ask me to disable content protection which it already is.

 

software version is: 4.6.1.284

New Member
Posts: 2
Registered: ‎08-13-2013
My Device: Blackberry Pearl 8230
My Carrier: Bell Mobility

Re: Windows explorer 8 not detecting my phone

Apparently it's not an windows 8 issue. I just tried on my old desktop with the same result. Keep getting "Newer Blackberry World Version Required" message. I click "Install", "Agree", "Begin Sync", it installs, status says "complete" but when the cell reboots I get the same message. Please Help.

Highlighted
Hall of Famer III
Posts: 57,624
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Windows explorer 8 not detecting my phone

Hi and Welcome to the Community!!

With your device NOT connected to your computer, but with your Mobile Data network active (WiFi as well, but not ONLY), please try this sequence:

1) Remove AppWorld from your BB

  • KB10040 How to view or remove installed applications on a BlackBerry smartphone
  • If it requests that you reboot the BB, do so

2) Do a Batt-Pull reboot (power on, remove battery, wait, insert battery, wait), even if redundant to the one you did in step 1.

3) Install (on your BB) a fresh copy of AppWorld

4) Do another Batt-Pull reboot

5) See if it now works.

Cheers!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................