Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 7
Registered: ‎02-09-2009
My Device: Not Specified

Work email connection works for 6 months, now doesn't!

Hi, bought my Blackberry 8900 Curve in January on o2 contract.

 

Connected it fairly easily to my work and my personal email accounts and have been happily receiving and sending messages ever since, until about a week ago.  The personal email account remained fine, but my connection to my work email account stopped working properly.  I was receiving and able to see emails in the O2 message box, but they were not transferring to the work email inbox from where I used to be able to reply to them ...

 

My work IT couldn't work out what the problem was.

 

Phoned O2 and they told me that my phone isn't able to access email using Blackberry Enterprise Server .... I told them it had been doing for 6 months, they said it shouldn't have been able to, I told them it had been able to and it had been doing, they told me .... you get the picture??!

 

Anyway, can anyone explain the situation to me in a less frustrating fashion.  I brought the phone (CW) on the assurance that I would be able to use it with my work email account .... and have been under that belief until yesterday?

 

My phone has let me connect to the account - it shows up in my email settings as being there, shows my work server address, sends me messages saying I have successfully Activated said account and should start receiving messages in approx 20 mins .... sends Service Books successfully when asked to (lots!!!).

 

Can anyone tell me how to solve this issue before I resort to a stand up argument in CW tomorrow!

 

:-)

thank you!