Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
Contributor
Posts: 29
Registered: ‎04-04-2013
My Device: Curve 9320
My Carrier: Orange UK

You Tube stopped working

I can't be certain when this problem started, probably within the past fortnight - but my Curve won't play any YouTube videos now - "an error occurred attempting to play media". The look of YT has changed subtly, so I don't know whether a change has been made? I've searched around and this problem happened previously - but I can't see any current reports. This happens across cellular & WiFi connections, so it's not that.

 

In the meantime, are there any recommended apps for YouTube? I can see a few on BB World.

 

Thanks.

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: You Tube stopped working

You probably have both your Mobile Network and your Wi-Fi turned on. For just a minute, turn off your Wi-Fi and try it on your network connection only. It'll probably work, then turn your Wi-Fi back on and see if it continues working. If not, remove your battery while your phone is powered on then replace it a few seconds later.

 

As for a good YouTube app, I recommend SuperTube (as do many other people). It's a good app and it's free.

 

 

Cheers.  Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Contributor
Posts: 29
Registered: ‎04-04-2013
My Device: Curve 9320
My Carrier: Orange UK

Re: You Tube stopped working

Nope, nothing to do with the data connections - this is a permanent error irrespective of what connection is being used or what combination of radios are activated. As it happens I first noticed this in pure mobile coverage, with WiFi off and nothing other than mobile available.

 

P.S.. Device also reset a few times, no joy. The error seems to pop up before it's even started to "play" - it doesn't get as far as streaming or buffering. Definitely either a BIS or YouTube problem.

Contributor
Posts: 29
Registered: ‎04-04-2013
My Device: Curve 9320
My Carrier: Orange UK

Re: You Tube stopped working

I've had a bit more of a play with this..

 

Using the web browser, this error pops up before the device even starts to buffer and is totally irrespective of which connection is in use. Resets, browser cache clear out, battery out, no change whatsoever.

 

I've installed the "player for YouTube" app which gives you the option of using the embedded player or the browser. Set to using the browser, and videos play fine, again irrespective of connection.

 

It's as if.. YouTube is presenting an invalid link to some OS7 devices, and consequently no video will load. If you can somehow bypass this part of the process and get a link direct to the video itself - it works fine.

Contributor
Posts: 29
Registered: ‎04-04-2013
My Device: Curve 9320
My Carrier: Orange UK

Re: You Tube stopped working

Just spotted someone else with the same problem....

 

http://supportforums.blackberry.com/t5/BlackBerry-Curve/you-tube-videos/td-p/2871388

 

Hmmm.......

New Contributor
Posts: 4
Registered: ‎05-03-2014
My Device: curve 9320
My Carrier: lime

Re: You Tube stopped working

Sure if find the same video somewhere else it will show its just you tube, yes I have tried player for you tube same result. I have this phone since Sept 2013 and never watched a you tube video on it. I hear its the 9320 fault not sure.
Contributor
Posts: 29
Registered: ‎04-04-2013
My Device: Curve 9320
My Carrier: Orange UK

Re: You Tube stopped working

Well I've logged numerous emails with YouTube re this, all referencing this thread - still nothing's showing on their "known issues" list. Presumably not many affected devices or other users just putting it down to "one of those things"
Contributor
Posts: 29
Registered: ‎04-04-2013
My Device: Curve 9320
My Carrier: Orange UK

Re: You Tube stopped working

For the sake of future reference more than anything, this started working as randomly as it stopped, a little while ago. So whether Blackberry made a change to BIS, or more likely Youtube made a change......

Contributor
Posts: 37
Registered: ‎10-21-2014
My Device: passport
My Carrier: rogers

Re: You Tube stopped working

The only way i have found it to work is if your using desktop mode under Settings, Deeloper Tools then Desktop Mode