Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎02-11-2009
My Device: Not Specified

Youtube videos are not buffering on my bold

Hi When I click on a video in the youtube it opens up the media player and after few seconds it will throw an error that the address is not valid.please solve my problem Thanks in advance
Trusted Contributor
Posts: 112
Registered: ‎01-28-2009
My Device: Blackberry Bold 9000 T-Mob UK

Re: Youtube videos are not buffering on my bold

Are you on a GPRS/EDGE connection or a 3G connection. The videos may work on EDGE but they are best on 3G.

Thanks

JD

When all else fails, just ask your friend what happened. They won't know but at least your both failing in style!

Please consider Kudos when I help you resolve an issue!
New Contributor
Posts: 5
Registered: ‎02-11-2009
My Device: Not Specified

Re: Youtube videos are not buffering on my bold

Mine is a edge connection. I just cakked my service provider they told that youtube needs a high speed internet and it is not possible in EDGE Any websites list where we can watch videos in blackberry with an edge connection Thanks Palla
Highlighted
Contributor
Posts: 40
Registered: ‎05-13-2008
My Device: Bold, 8700g

Re: Youtube videos are not buffering on my bold

Hi Palla, watching videos on the go? Probably not with your service provider. You can try Youtube on wifi though.

 

Cheers