Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎09-14-2012
My Device: Blackberry Torch 9800
My Carrier: AT&T

Youtube videos begin to play then stop playing and gives me "Media is not supported"

[ Edited ]

This has been happening since I got the phone. I'll start a Youtube video and it'll play the video and sound and then at random times in the video it'll completely stop the video and then say "The media is unsupported" or something close to that. I'll go back to the video selection screen and I can then reclick the video and the same thing will happen.

Is there a way to fix this bug? I doubt it could really be unsupported if it loaded a portion of the video already.

I've already made sure that everything is updated from youtube to the blackberry itself. I've tried resetting and unplugging the battery but nothing happens. This has been happening for a long time. How do I fix this?

 

Model: Torch 9800

Carrier: at&t

Retired
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: Youtube videos begin to play then stop playing and gives me "Media is not supported"

Hello ClaymoreN7, 

 

Welcome to the forums. 

 

Check out this blog post on how to view YouTube videos on the BlackBerry smartphone. It should help you out with your issue.

 

How to view YouTube videos on your BlackBerry

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!