Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎09-20-2010
My Device: curve 8320
My Carrier: movistar

Re: alarm sound not working

i've had the same problem on my curve 8320, the only solution i've foud is buy an iphone 4 cause i really had enough problems with this phone, the alarm wont sound no matter what i do, the EDGE sucks, i can barely  send messages trough bb messenger, its slow, the pictures quality its super low and i'm tired of seeing the little watch that keep turning around till i restart my device!!!

sorry for my English its not my natural lenguage

New Contributor
Posts: 2
Registered: ‎03-06-2010
My Device: Blackberry Bold
My Carrier: Rogers

Re: alarm sound not working

There are serious bugs or conflicts with Blackberry Alarms. If Nobex or Slacker Radio is playing, the Blackberry alarm will not ring or chime. The dialog boxes for "dismiss, cancel, snooze", etc show up and the media players mute. Ditto on calendar alarms. A static discharge will send a Blackberry into a "voice command" mode. While it is listening for your instruction, it will not execute any alarms. Solution: Set your alarm, next launch your Blackberry MP3 player and listen for a few bars. If the media player works then stop the play and close the application. Your alarms will ring and wake you up. The media player will not function if the "voice command" mode is waiting. coldbluezone
New Contributor
Posts: 2
Registered: ‎03-06-2010
My Device: Blackberry Bold
My Carrier: Rogers

Re: little watch keeps turning around

If you constantly see the little watch turning around, chances are you have all but used up your application memory. This usually happens when the available application space narrows down to 5 meg or less. Delete applications you seldom need and clear the cache on programs like Facebook for Blackberry. Then use "quick pull free" instead of physically removing the battery. coldbluezone
New Member
Posts: 1
Registered: ‎01-04-2011
My Device: Not Specified

Re: alarm sound not working

I have had the same problem with my 8120 since day one. It's a work phone, I've never installed anything on it. Sporadically the alarm just fails to work.  I've not had it happen for a few months now, but I've been burnt before so I can not trust it.

 

It's ironic that Apple are copping so much bad press over this same issue with the iphone.  A guy in the paper said he would go back to Blackberry...he shouldn't be so hasty because Blackberry have had the problem for years now, and not fixed it!

 

I'm afraid the whole saga has turned me right off the brand.  This forum appears to be the closest thing to any type of Customer Service that RIM offer.  

New Contributor
Posts: 2
Registered: ‎11-02-2011
My Device: Pearl 8100
My Carrier: Vodafone

Re: alarm sound not working AGAIN

I don't have any of the things you mention (slacker radio etc) but have this problem constantly on my phone and cannot rely on this alarm! When I go into the alarm tones to see if changing the tone makes any difference, the preset tones come up as incompatible, and then all my notification sounds go, even vibrate!! I am getting really hacked off with this phone...I had it recently upgraded as it was overheating rapidly and draining the battery, and I shouldn't have to constantly be pulling the battery just so my alarm will work (which doesn't always work anyway!) Any suggestions greatly appreciated before I chuck this out the window!

New Member
Posts: 1
Registered: ‎06-26-2012
My Device: Torch
My Carrier: Rogers

Re: alarm sound not working AGAIN

I notice that RIM have put no response in this thread, shows what a great job they're doing.

 

This issue is not related to any headphones, or other apps. My wife and I both have a BB Torch (mine is 9800 hers is 9810) and the alarms on both have suddenly stopped sounding.

 

Neither of us uses any apps that were not out the box, and neither of us plug in an headphones. We have not applied any updates recently. We both use out the box alarm tones.

 

I think this is going to be the last  BB I'm ever going to own, an alarm feature is one of the most basic features on a phone and there are no excuses for it to suddenly stop working, and certainly to excuses for there to be no fix posted anywhere on blackberries support site!

Hall of Famer III
Posts: 58,181
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: alarm sound not working AGAIN

[ Edited ]

Hi and Welcome to the Community!


mikeybates wrote:

I notice that RIM have put no response in this thread, shows what a great job they're doing.


Actually, what it shows is that they are complying with the EULA of this forum, which you should have been presented with when you registered here. This site is not a user-to/from-RIM channel of communication. Rather, it is a user-to-user community of volunteers who try to help out other kind souls. From time to time, RIM folks may well post here, but such should never be expected. Further, this thread is quite old now...and, not being an official "trouble ticket" system, it had simply been relegated to the aged and unresponded to while the volunteers, amidst their lives, tried their best to keep up with current requests.


mikeybates wrote:

 

I think this is going to be the last  BB I'm ever going to own, an alarm feature is one of the most basic features on a phone and there are no excuses for it to suddenly stop working, and certainly to excuses for there to be no fix posted anywhere on blackberries support site!


As you now understand, this site is not official in any way...but good luck with your replacement devices! I might advise that you try to not expect perfection, though...all devices from all vendors are designed and built by humans...imperfection is not, therefore, the exception.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 2
Registered: ‎11-02-2011
My Device: Pearl 8100
My Carrier: Vodafone

Re: alarm sound not working

I ended up sorting this out by myself, and through a process of elimination have discovered that the problem is connected to the camera flash!  If you have used the camera (or if it has been switched on by accident) or have used your phone as a torch with the camera flash (i have a torch app), and have not physically closed down the camera/torch then the alarm doesnt work.

By saying not physically closing down I mean just using the 'back' button to go back to your homescreen. You need to open up the camera icon, then press the blackberry button and scroll down the menu to 'close', press close and then go back to the homescreen.  My alarm has worked ever since I discovered this. As a precaution I close down the camera function every night (i have a habit of accidentally unlocking my phone in my bag if I forget to put it back in the case).hope this helps:0)

New Member
Posts: 2
Registered: ‎05-13-2013
My Device: 9000
My Carrier: Vodafone

Re: alarm sound not working AGAIN

It's been a while since I have read such a smug and self-satified reply that adds absolutely nothing to this thread.

The alarm sound intermittently not working is clearly a real problem, I still have it and con't afford a new phone.

The RIM suggestion to "pull the battery" was a clever diversion that might work occasionally for some people.

Highlighted
New Member
Posts: 2
Registered: ‎05-13-2013
My Device: 9000
My Carrier: Vodafone

Re: alarm sound not working

Thanks for the tip. This seems to have worked for me, I'll keep my fingers crossed and in the meantime hit the boss up for a new phone.