Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎02-13-2011
My Device: blackberry torch 9800
My Carrier: vodafone

applications not working

Ive got a blackberry torch 9800 a week ago its really working well and its so good. then i decided to keep my number from 02 so i ported my old number but all of a sudden after the porting process have completed all the blackberry applications like facebook, tweeter, and even application world doesnt work at all. Whenn i tried to open it it says that "you are currently on a service plan that does not support this application. So i contatacted my service provider which is the vodafone i even went to the store but they cant fix it. they said that all the network features are working well. i spoke to the vodafone technical team and he referred me this site saying that the problem might be on the blackberry server because of the porting issue that happened. but i dont know how to contact blackberry straight away so i post it here hoping to get some solutions

Highlighted
Hall of Famer III
Posts: 58,187
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: applications not working

Hi and Welcome to the Forums!!

I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network



2) Resend Service Books

  • KB02830 Send the service books for the BlackBerry Internet Service



3) Batt Pull Reboot

  • Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

 


Hopefully that will get things going again for you!

 

 


raen06 wrote:

 

 i spoke to the vodafone technical team and he referred me this site saying that the problem might be on the blackberry server because of the porting issue that happened. but i dont know how to contact blackberry straight away so i post it here hoping to get some solutions


 

They gave you some really bad advice there. While there is lots of help here, none of it is formally from RIM nor is any of it your formal support channel. All support is provided by your carrier...only they have the ability to escalate cases into RIM for formal support. You have no method by which to do so (well, at least not for free).

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................