Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 2
Registered: ‎12-13-2012
My Device: blackberry storm 2
My Carrier: Vodafone

bbm 7 for blackberry storm 2.

Basically I have a blackberry storm 2 and I haven't had the option to upgrade to bbm 7 yet? I was wondering if anyone on here can explain to me why? I have a list full of contacts on bbm that have the new blackberry messenger? Kind regards, Lewis.
Contributor
Posts: 48
Registered: ‎12-11-2012
My Device: Curve 9360
My Carrier: Vodafone

Re: bbm 7 for blackberry storm 2.

Please try to download BBM 7 using app world. 

 

You need OS 6 or higher.

And you must be in a supported country.

Few countries dont yet have support for BBM 7, wait for a few days.

If your query is resolved then please click on - 'Accept as Solution'
Thank You.
New Member
Posts: 2
Registered: ‎12-13-2012
My Device: blackberry storm 2
My Carrier: Vodafone

Re: bbm 7 for blackberry storm 2.


I have been on the app world and there is no update available to click on..
Highlighted
Guru I
Posts: 19,017
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: bbm 7 for blackberry storm 2.

your storm 2 is on OS5 and cannot be upgraded to OS6 or OS7.

 

BlackBerry Messenger version 7 has not yet been released for OS5, so you will have to wait.




The search box on top-right of this page is your true friend, and the public Knowledge Base too: