Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 6
Registered: ‎07-15-2012
My Device: bold 9900
My Carrier: vodafone

Re: blackberry bold 9900

what you mean by kp

Hall of Famer III
Posts: 57,558
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: blackberry bold 9900

KB -- Knowledge Base article -- the link I gave you in post 4, that you are supposed to be following now...of the 9 steps in that KB, which have you properly completed and which one are you now on?


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Highlighted
Contributor
Posts: 17
Registered: ‎04-25-2011
My Device: Playbook and Bold 9700
My Carrier: Rogers

Re: blackberry bold 9900

I believe it's failing for holli130291 at the same step for me. On step 9, when the update is installing. I have the same problem.

 

  I follow all of the step in the KB posted in reply 4 and it fails on step 9 while it's updating.  It says "Install | Reconnecting to JVM". At this point the phone goes back to it's infinate reboot state and a message box pops up: "Connection prompt.  Application loader was unable to connect with your device.  Please re-connect your device, enter the password, if required, and click Retry"

 

Clicking retry does not reconnect to the phone. The phone  just continually reboots.  I tried the update in win7 and win vista.

I've already tried all the suggestions in this thread.  I guess there's nothing else I can do but call RIM Smiley Sad