Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎09-17-2008
My Device: Not Specified

blackberry messenger

I am just unable to add a bb messenger contact. He used to be okay then suddenly not reachable. Ever since i had tried to add him many times and always kept pending. He has also sent me request and even though i accept it is never added on. All other contacts are working fine just this one.
Super Contributor
Posts: 388
Registered: ‎04-01-2008
My Device: 9850 Torch
My Carrier: Sprint

Re: blackberry messenger

Welcome to the forum.

 

Are you trying to add the contact by email address or by PIN?  I have had the problem you're describing when adding people by email address.

*****************************************************************************

If you find a post here helpful, please consider giving the poster some Kudos
Super Contributor
Posts: 414
Registered: ‎04-02-2008
My Device: Q10 OS 10.1, PlayBook (WiFi 64 Gig)

Re: blackberry messenger

Did you check with your friend?  Did he change devices?  The PIN is burned into the device's firmware and can't be ported from one device to another.
Jerry
New Contributor
Posts: 2
Registered: ‎09-17-2008
My Device: Not Specified

Re: blackberry messenger

No my friend has not changed his devise. We used to communicate privously and all of a sudden about one month ago i could never see him available. He has sent me request many times to add to contacts and i keep accepting but it never shows up on my list of contacts and just sits in the pending approval group

Add on contact by PIN and not email address as i realize that doesnt work most of the time

New Contributor
Posts: 2
Registered: ‎10-16-2008
My Device: Not Specified

Re: blackberry messenger

i have exactly the same problem.

 

even since changing phones i have this problem with some contacts and others work perfectly fine. very frustrating.

 

 

could someone please help!?