Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 18
Registered: ‎06-03-2012
My Device: 9780
My Carrier: orange
Accepted Solution

**bleep** customer service

I think Blackberry's customer service/technical support is **bleep**.  All I want to know is why my phone keeps switching itself off every time I take a picture (and then having to re boot  (thus making it impossible to use the camera) and they make it impossible to ask someone for advice. 

I  have looked at the comon problems pages but can't find anything, (have spent half a day now trying to sort this problem out) Instead they rely on forums where you have to give out personal details and create passwords and user names rather than just being able to e mail them and ask a question, after all their product is at fault - it is not working and the way I feel now I will tell everybody I know just how **bleep** they are - I will never buy a blackberry again.

 

Blackberry - this just isn't good enough.

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: **bleep** customer service

[ Edited ]

BlackBerry customer service is excellent. First of all, they've contracted your carrier to handle issues for you. You can call your carrier 24/7 for support or you can walk in to any of their stores for help.
In addition, realizing that not everyone wants to talk to someone or has the time to surf through menu options on a telephone, they've created these forums. Not a bad deal, if you ask me.


Wouldn't you also follow those two options if you owned another brand of smartphone? Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Contributor
Posts: 18
Registered: ‎06-03-2012
My Device: 9780
My Carrier: orange

Re: **bleep** customer service

Hi and thanks for finding the time to reply - I do appreciate it.

 

  however:

 

 A) Please let me know what a carrier is ?

B) I live in a rural area and there are no shops within 10 miles of where I live.

 

C) Despite creating these "useful"  forums I have not received an answer yet and (not wishing to be derogatory) see that you have not been able to find an answer to my question or refer me to an answer.

 

I do own another smart phone and it has never given me any problems let alone such a fundamental debilitating one as using the camera shutting the phone down every time it is used. 

 

Once again, I thank you for your assistance but of no use in solving my problem - yet ?

 

Peace be with you.

 

Druid

Hall of Famer III
Posts: 58,369
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI459), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: **bleep** customer service

Since BillJ is offline, I'll give this a shot:

 


druiddruid wrote:

 

 A) Please let me know what a carrier is ?

 


You, yourself, put that information into your profile -- Orange.


druiddruid wrote:

 

B) I live in a rural area and there are no shops within 10 miles of where I live.


When you took out your contract with Orange, you agreed to some kind of primary support from them. I've no idea what that is, btw, but whatever it is, that's what you agreed to. I recommend you ring them up for assistance.


druiddruid wrote:

 

C) Despite creating these "useful"  forums I have not received an answer yet and (not wishing to be derogatory) see that you have not been able to find an answer to my question or refer me to an answer.


Given your problem description, there are a myriad of possibilities. For instance, your OS may have become corrupt, requiring a reload of it. Or, your OS may be out of date, requiring an update. Or, you may have installed some 3rd party app that has created a conflict, and removing it might cure the problem (unless that 3rd party app corrupted the OS, of course).

 

But, from the limited data you've provided, it's not really possible to say for certain anything, especially at an internet distance. And certainly not without some additional details (some of which, btw, you should have been prompted to provide when you first registered here...). For instance:

  1. What is your full carrier -- there are several "Orange" carriers, which one is yours?
  2. What is your full device OS level -- all 4 octets please?
  3. Have you tried the normal Batt-pull reboot trick yet?
  4. While we're on that, what have you already tried? Complete enumeration, please, including specific results...we'd like to avoid giving you redundant advice if we can.

I'll stop there for now...I don't want to overwhelm you with questions...


druiddruid wrote:

 

Once again, I thank you for your assistance but of no use in solving my problem - yet ?

 


I suspect that BillJ responded the way he did given the tone of your first post...you seemed to be more focused on how you thought the support system should work rather than the root issue of your BB. If he was mistaken, then please forgive him.

 

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 18
Registered: ‎06-03-2012
My Device: 9780
My Carrier: orange

Re: **bleep** customer service

Nothing to forgive - I prefer the direct approach - no farting around - so thanks once again for reply.

 

Tried to phone carrier - no chance they are on 24 hr answer - say they will phone you back and don't.

 

Re OS - just recently installed latest version this morning it is 6.0 bundle 3049.

 

problem went away for short while and I thought I had fixed it as it started taking pictures without turning off but then started doing it again.  Deleted some games apps and it started working took several pictures and then turned off again,

 

then persistently stARTED turning off when I just clicked on camera icon.  When turns off will not turn on again unless battery is taken out.

 

Took battery off just now and replaced - phone restarted (is this the same as rebooting ? ) then died again.  Have just done the same again and ........... just died again.  Now rebooting whilst plugged into my computer and will start up ok and will take pictures ok as long as plugged into computer,

 

Whilst writing just taken second phot whilst plugged into computer - it took photo and then died again.

 

Thanks for hanging on in there - any ideas ?

 

 

 

Druid.

 

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: **bleep** customer service


sdgardne wrote:

 

 


I suspect that BillJ responded the way he did given the tone of your first post...you seemed to be more focused on how you thought the support system should work rather than the root issue of your BB. If he was mistaken, then please forgive him.

 

Good luck and let us know!



Bang on, sdgardne.  Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Contributor
Posts: 18
Registered: ‎06-03-2012
My Device: 9780
My Carrier: orange

Re: **bleep** customer service

What's bang on ?

Hall of Famer III
Posts: 58,369
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI459), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: **bleep** customer service

Well...you've almost answered my questions...let's try again, though...

 

  1. What is your full carrier -- there are several "Orange" carriers, which one is yours?
  2. What is your full device OS level -- all 4 octets please? You've said 6.0 bundle 3049...sorry, but that's not the 4 octets...see this for help: KB23393 How to check the model number and version of installed BlackBerry device software on a BlackBerry smartphone
  3. Have you tried the normal Batt-pull reboot trick yet? OK...the results you are getting are clarifying the path to follow.
  4. While we're on that, what have you already tried? Complete enumeration, please, including specific results...we'd like to avoid giving you redundant advice if we can. If what you put in your last post answers this, then thank you.

 


druiddruid wrote:

 

Tried to phone carrier - no chance they are on 24 hr answer - say they will phone you back and don't.

 


Sadly, they remain your sole source of formal support. But we'll continue volunteering here as best we can.


druiddruid wrote:

 

Took battery off just now and replaced - phone restarted (is this the same as rebooting ? ) 


Yes...with power ON, removing and reinserting the battery is the cleanest type of reboot a BB can do.


OK, given where we are, I'm leaning toward recommending a complete and hard WIPE followed by an OS reload at the "bare bones" level. Then seeing if the problem presents. If it does not, then you'd start slowly (perhaps waiting a week between) adding apps until the problem presents. Once it does, you have your culprit.

 

Then again...hmmm...what is your File Free right after a fresh and proper Batt Pull reboot? It may be that you've overloaded your AppMemory with too many things.

 

I've also got a little tickle in my brain about Xobni...in my history, having Xobni installed to my BB caused it to do all sorts of crazy things with the camera (almost exactly like you are describing). Removing Xobni cured it for me. (I likely also did a hard wipe and reload, but that's just me!!)

 

Cheers...and I really need the complete answers to the above questions before I recommend anything further.

 


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Hall of Famer III
Posts: 58,369
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI459), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: **bleep** customer service


druiddruid wrote:

What's bang on ?


Spot On. Absolutely Correct. Things like that...


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 18
Registered: ‎06-03-2012
My Device: 9780
My Carrier: orange

Re: **bleep** customer service

Hi,

      v6.0.0.706 platform 6.6.0.246 is that it ? also just deleted all apps except blackberry apps and took one picture which made the screen go very dark - tried taking one more picture and phone went dead.

 

Thanks,

 

druid.