Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎07-14-2013
My Device: Blackberry 9810
My Carrier: Cincinnati Bell
Accepted Solution

bluetooth problem

on 7/10 I updated my Blackberry software to 7.1 Bundle 2108.  Prior to that my Blackberry and my 2012 Tuscon were working perfectly thru Bluetooth.  Every time I started the car, the two would pair up and I could send and receive calls without doing anything.  Now, the connection is not made automatically every time and I have to enter the Tuscon's device key into the Blackberry to complete the connection.  However, SOMETIMES, it does work like it used to.  What's going on?  Does anyone know?  Thanks for any suggestions

Hall of Famer III
Posts: 58,164
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: bluetooth problem

Hi and Welcome to the Community!

Sometimes, such configuration items do not properly migrate with the BB OS update. In such cases, de-pairing them and starting over can cure the situation. Please give that a try.

Otherwise, you may well have discovered a bug in that specific OS level that you updated your BB to. If that is the case, then you should try a different version, possibly from a different carrier.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 2
Registered: ‎07-14-2013
My Device: Blackberry 9810
My Carrier: Cincinnati Bell

Re: bluetooth problem

Thanks. I kept trying pairing, deleting, etc, and finally I was offers the option of saving my changes. I did and it's been working ever since (2 days). I think that final time may have been the only time I was not in close contact with the car. Maybe that made the difference???
Hall of Famer III
Posts: 58,164
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: bluetooth problem

Maybe...such would be a strange circumstance, and of course impossible to say for sure at an internet-distance. But, as long as it's working for you now, that's a success!

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................