Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎08-03-2010
My Device: Not Specified

bold camera flash not in sync with camera

i upgraded to the bold 9900 4g recently. my old BB took great pictures, no matter what the lighting situation. but the 9900 only takes good photos in good light. the flash seems to be out of sync with the camera. the flash works -- it just doesn't seem to work in sync with the camera. could this be a software issue, or is it simply a mechanical/electronic issue?

New Contributor
Posts: 2
Registered: ‎09-29-2012
My Device: BB Bold 9900
My Carrier: ATT

Re: bold camera flash not in sync with camera

I am having the identical problem. The flash preceeds the picture snap by a second or two. Does anybody have a solution to this problem?

 

Thanks.

New Contributor
Posts: 5
Registered: ‎08-03-2010
My Device: Not Specified

Re: bold camera flash not in sync with camera

i originally had this problem, but discovered the cause. if you go into the camera app, on the bottom right (next to the flash options) is an option button for "scene modes". some modes have the flash out of synch for some kinds of photography. the "portrait" mode is generally good for most flash photography of up close subjects. play around with the different modes until you find one that suits your needs and has the flash synch up best.

[bobw]

Highlighted
New Contributor
Posts: 2
Registered: ‎09-29-2012
My Device: BB Bold 9900
My Carrier: ATT

Re: bold camera flash not in sync with camera

Thanks for the suggestion. I tried the portrait mode and every other mode, but the problem persists. The picture snap occurs a couple seconds after the flash goes out on every one that uses a flash.