Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎11-06-2008
My Device: Not Specified

browser

when i try to open browser it says only for wifi supported use (when not connected to wifi and if im at home and supposidly connected to my wifi it says connection unavailable?) and then goes to white blackberry page. i can then open a 'go to ' command and go to a page. Why does it do this?   If i get an email with a link and select the link it wont open the browser (again says this is a wifi supported function only - at a time i'm not on wifi). but if i copy link and put in to a "go to " function it then goes to page. why?

I think the phone would be so much more user friendly if  i could put a bookmark on my desktop,  ie. nytimes and not have to open browser, select 'go to' and then go to page.   wouldnt take much for web use to be so much more elegant.   feels like phone released without anyone trying it first...

 

Highlighted
Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: browser

Who is your carrier and where?

I have the same problem, but i know is a Tmobile problem, because i dont have browser, why?, because Tmobile Usa dont have the correct service books for Blackberry Bold.

But for example with Att, you have everything.

My solution for myself, until Tmobile USA support the bold ( who Knows) i am using Mini Opera, perfect.

 

 

--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.