Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎04-18-2011
My Device: Not Specified
Accepted Solution

camera not working

My camera is not working. When I click to take pictures, either using the touchscreen or convenience key, only the flash appears or the red light but no picture is being taken. Twas working fine all these days... Someone please help...
Posts: 94,663
Likes: 24,430
Solutions: 6,357
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: camera not working

 

Do a simple reboot on the BlackBerry in this manner:

 

With the BlackBerry device POWERED ON, remove the battery for a minute, and then reinsert the battery to reboot. A reboot in this manner is prescirbed for most gltiches and operating system errors, and you will lose no data on the device doing this.


Now, try the camera again, please.

 

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 2
Registered: ‎04-18-2011
My Device: Not Specified

Re: camera not working

Thank you. Tried it and its working now.
jxc
New Member
Posts: 1
Registered: ‎06-29-2011
My Device: 9xx0
My Carrier: T Mobile

Re: camera not working

Thanks for the info. My BB is strange. I rebooted with power on --camera still did not work. Then tried rebooting with power off--it worked.

New Member
Posts: 3
Registered: ‎09-27-2011
My Device: 9800
My Carrier: 432

Re: camera not working

My camera is having the same problem and the powering it off didn´t work . PLEASE HELP