Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎08-29-2009
My Device: Not Specified

can't get Bold camera picture effect to normal or view pictures taken

My Bold 9000 is about 4 weeks old now and the camera was working fine.

 

Since last week however the camera when turned on has a picture effect similar to a "solaris" effect and then when you take a picture the picture cannot be viewed.  Have also tried to see if the picture can be viewed on the computer (Mac).

 

Have tried a numerous number of setting combinations as well as pulling the battery out with no luck.

 

Has anyone experienced this? 

Visitor
Posts: 1
Registered: ‎09-12-2009
My Device: Not Specified

Re: can't get Bold camera picture effect to normal or view pictures taken

Hey, I have the exact same problem, it happened about 1 month into use also. Funny thing about the camera is i can still record videos and view them but when I try the camera I get thoses funny 8-bit colors and the pictures that save are unviewable.  

 

I've tried wiping my phone and upgrading to new firmware but that hasn't helped.   

 

Don't know what to do, I don't have an extra phone so I can't send this in for warranty.  Has anyone else experienced this and got it fixed? 

Highlighted
New Contributor
Posts: 2
Registered: ‎08-29-2009
My Device: Not Specified

Re: can't get Bold camera picture effect to normal or view pictures taken

yep - that's exactly what happened with me.  ie. video working but camera not.

 

mine was a phone from work so they got a replacement for me so lucky for me i don't have this problem anymore!