Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 9
Registered: ‎08-25-2012
My Device: Bold 9700
My Carrier: MTN

can't use and open my imissal catholic application

When I open the application it says "Java.long.runtimeexception:unable to assign lectionary infor to ID0 April 07, 2013" and so on. Pls what do I do? I need this application. Thanks
Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: can't use and open my imissal catholic application

I suggest you uninstall the application then reinstall it.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 9
Registered: ‎08-25-2012
My Device: Bold 9700
My Carrier: MTN

Re: can't use and open my imissal catholic application

I have done that several times but it did not work
Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: can't use and open my imissal catholic application

this is what I advise you to do:

go here : http://appworld.blackberry.com/webstore/content/63260/
under the version number, you have the support email.
send them an email telling them the error message you have.

Chances are, they will help you uninstall the app completely (uninstalling the app as well as delete some files probably).

Good luck.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 9
Registered: ‎08-25-2012
My Device: Bold 9700
My Carrier: MTN

Re: can't use and open my imissal catholic application

Thanks a lot let me try this, will get back to you
New Contributor
Posts: 9
Registered: ‎08-25-2012
My Device: Bold 9700
My Carrier: MTN

Re: can't use and open my imissal catholic application

Nothing has worked yet oh. I have sent the email and nothing, no reply