Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎06-28-2013
My Device: Blackberry 8620
My Carrier: Rogers

connection to bluetooth /enable will not turn on

 

The bluetooth was working fine until the other day. The Bluetooth enable will not remain on,

Hall of Famer III
Posts: 57,244
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: connection to bluetooth /enable will not turn on

Hi and Welcome to the Community!

Anytime random strange behavior or sluggishness shows up, the first thing to try is a proper reboot:

  • Pre-BB10 Devices ONLY. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes.

See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎06-28-2013
My Device: Blackberry 8620
My Carrier: Rogers

Re: connection to bluetooth /enable will not turn on

Thanks for your reply. I've experienced this problem in the past and it eventially reconnected, after rebooting and reinstalling the software, this time it still won't allow the bluetooth to enable.

Hall of Famer III
Posts: 57,244
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: connection to bluetooth /enable will not turn on

So, are you saying that, this time, you've rebooted and reinstalled the software? Please elaborate on exactly all that you've already tried in this case...we don't want to risk giving you redundant advice for things you've already tried...


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎06-28-2013
My Device: Blackberry 8620
My Carrier: Rogers

Re: connection to bluetooth /enable will not turn on

I have taken the battery out & removed and reinstalled the software. Under Manage Connections all connections except Bluetooth can be turned on. I have tried to set up both in Bluetooth options and Set up Bluetooth and it searches for a device and then the enableing, however it then goes back to disabled mode.

Hall of Famer III
Posts: 57,244
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: connection to bluetooth /enable will not turn on

Thank you. I therefore recommend that you attempt to boot into Safe Mode:

  • KB17877 How to start a BlackBerry smartphone in Safe Mode

It may take you multiple attempts to get the ESC key sequence (press/release/hold) correct, so be patient. When successfully into Safe Mode, see what happens.

If the behavior ceases, then think carefully...what happened just before this behavior started? A new app? An update? A Theme? Something else? Think carefully as the smallest change could be causal...and attempt to undo whatever that was.



But if the behavior continues in Safe Mode, then you may need to consider more drastic actions -- WIPE, OS Reload, BBSAK Wipe/Reload, and the "Bare Bones" OS Reload Process. To prepare, you should be sure that you have a full backup to your PC...please review the Backup link in my auto-sig on this post for instructions.

You may also need the use of these tricks:

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................